Parking lights "off" when headlights "on"? - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Sep 2nd, 09, 01:19 PM Thread Starter
Tech Team
Matt
 
Join Date: Aug 2009
Location: MI
Posts: 40
Parking lights "off" when headlights "on"?

I have a 67 camaro that I'm putting a painless wiring harness in. It doesnt have hide away headlights. Just curious why my front parking lights work in the first position of the headlight switch (w/out headlights on) but as soon as I pull the switch all the way out the parking lights go out. The tail lights continue to work but the front parking lights dont. I also figured out that for some reason it kills the power at the headlight switch. I thought my switch was bad so I got a new one but it still does the same thing. I concidered a jumper wire at the switch from the tail light wire to the parking light wire (that would solve this) but getting away from chop jobs like this was the whole reason I got the harness! Any help is appretiated, thanx!
mattsk8 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Sep 2nd, 09, 01:49 PM
Senior Tech
 
Join Date: Dec 2001
Location: Fairfield, CA
Posts: 6,246
Re: Parking lights "off" when headlights "on"?

In 1967, all cars worked like you describe. In 1968, the wiring was changed to have the parking lights on when the headlights were on. If you were around in 1967-68 you could tell the new cars at night because they had the parking lights on. Some guys seem to make a big deal of this, but it's perfectly normal. My 66 and 67 Novas are in the same boat.

"For those that will fight for it...FREEDOM ...has a flavor the protected shall never know."
Semper Fi! L/Cpl Edwin L. "Tim" Craft, B Co 3rd AT's, Khe Sanh Combat Base, February, 1968
onovakind67 is offline  
post #3 of 4 (permalink) Old Sep 2nd, 09, 01:58 PM
Gold Lifetime Member
Roger
 
rogerh's Avatar
 
Join Date: Oct 2004
Location: Quincy, IL
Posts: 18,566
Re: Parking lights "off" when headlights "on"?

Matt there is nothing wrong with the way your lights are working. In 67 parking light were used when you were parking and didn't come on with the headlights.

Roger

1967 Camaro SS/RS 350/295HP Coupe. First and only owner.
rogerh is offline  
 
post #4 of 4 (permalink) Old Sep 2nd, 09, 02:03 PM Thread Starter
Tech Team
Matt
 
Join Date: Aug 2009
Location: MI
Posts: 40
Re: Parking lights "off" when headlights "on"?

Thanks guys! I'll leave it alone then. Just wanted to make sure there wasnt a short somewhere.
mattsk8 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome