67 RS charging issue - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Sep 14th, 09, 08:30 AM Thread Starter
Angelo
 
Join Date: Sep 2009
Location: NJ
Posts: 2
67 RS charging issue

Hi Guys,

We have identified the charging problem is caused by no voltage present on terminal 4 of the original style voltage regulator. Once we apply voltage everything works fine. As you know that voltage is usually delivered through the gen lamp in the gauge cluster. In the case of the RS this light does not exist.

This car is an original RS manual trans car with tach in dash and console gauges. The original gauges had been replaced with Autometer gauges but the voltage gauge is not connected. In reviewing the console and under dash wiring diagrams it becomes evident that there is not enough information to determine where the two voltage gauge wires in the console harness connect. They appear to go into the fuse block but I'm not sure. My guess is the (black and black/white) wires at the console harness plug would be battery + and - but I'm getting no voltage on either.

So here are the questions:

1-How did the factory volt gauge function; is it just a standard voltmeter?

2-How did Chevy provide voltage at regulator terminal 4 without the
Gen light, should there be a resistor in the gauge cluster?

3-Does anyone have the portion of the wiring diagram that is missing?

Any help would be appreciated. Thank you
bcool2u is offline  
Sponsored Links
Advertisement
 
Reply

Tags
67 rs

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome