69 coupe hazard lights on but not flashing - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Sep 19th, 09, 09:04 AM Thread Starter
Senior Tech
bigsteve
 
Join Date: Mar 2007
Location: massachusetts
Posts: 1,077
69 coupe hazard lights on but not flashing

My Hazard light come on but do not flash what would cause this problem? Also my directional will not blink when the headlights are on.
bigsteve is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Sep 19th, 09, 11:07 AM
Senior Tech
John
 
parkbrau's Avatar
 
Join Date: Sep 2004
Location: Stuttgart
Posts: 7,617
Re: 69 coupe hazard lights on but not flashing

uh maybe the flasher. Change it out.
parkbrau is offline  
post #3 of 6 (permalink) Old Sep 19th, 09, 04:43 PM Thread Starter
Senior Tech
bigsteve
 
Join Date: Mar 2007
Location: massachusetts
Posts: 1,077
Re: 69 coupe hazard lights on but not flashing

I had it working but now it stoped flashing but the directionals are still flashing fine?

I know its a 12v 2 prong flasher but how many amps does a 69 camaro coupe require? The one in the car is a Wagner 552.

Does the 69 camaro have a flasher for the turn signals and another for the hazzard lights? If so where is the one that isnt located on the fuse box?

Last edited by bigsteve; Sep 19th, 09 at 05:52 PM.
bigsteve is offline  
 
post #4 of 6 (permalink) Old Sep 19th, 09, 07:50 PM
Gold Lifetime Member
Steve
 
Join Date: Nov 2007
Location: South Jersey
Posts: 1,441
Re: 69 coupe hazard lights on but not flashing

Quote:
Originally Posted by bigsteve View Post
I had it working but now it stoped flashing but the directionals are still flashing fine?

I know its a 12v 2 prong flasher but how many amps does a 69 camaro coupe require? The one in the car is a Wagner 552.

Does the 69 camaro have a flasher for the turn signals and another for the hazzard lights? If so where is the one that isnt located on the fuse box?
There is another flasher for the hazards located under the dash behind the ash tray.

69 SS, 350/300 h.p., M-20, 12 bolt, matching numbers.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
reelknots is offline  
post #5 of 6 (permalink) Old Sep 20th, 09, 06:12 AM
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 11,048
Re: 69 coupe hazard lights on but not flashing

Actually the turn signal flasher is behind the ash tray and the hazard flasher is on the fuse box for 69s. The brake lights have to be off (pedal up) before the hazards work.

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KevinW is offline  
post #6 of 6 (permalink) Old Sep 20th, 09, 08:49 AM Thread Starter
Senior Tech
bigsteve
 
Join Date: Mar 2007
Location: massachusetts
Posts: 1,077
Re: 69 coupe hazard lights on but not flashing

I cleaned the fuse socket and replaced the fuse and now ithe hazards are working.
bigsteve is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome