autometer digital speedo - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Sep 19th, 09, 01:02 PM Thread Starter
Jason
 
Join Date: Sep 2009
Location: Benbrook, TX
Posts: 22
autometer digital speedo

already got my second question! I've got the autometer digital carbon gauges. My speedo isn't working. I've checked the wiring and it appears good, I also performed the calibration procedure and it appeared to be calibrating like it should, but when I go down the road it will sit at zero and then go all the way up bounce around a bit and then come back down. Is this a grounding problem? anybody heard of this? thanks!
heyinternetman is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Sep 19th, 09, 04:07 PM
Senior Tech
bill
 
Join Date: Jun 2007
Location: parlin,nj
Posts: 1,902
Re: autometer digital speedo

when i first start my car up the guage goes up and than back down. and it reads correctly. you may have a bad ground going to it or no power than it gets power.
hereitis67 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome