Gas Guage problem - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Sep 24th, 09, 12:16 PM Thread Starter
Senior Tech
Mark
 
Join Date: Jun 2009
Location: Decatur, AL
Posts: 177
Gas Guage problem

My gas hand is staying on FULL until the tank is a little less than half empty, and then the Gas hand just falls to 3/8 -1/2 on the guage.
Will this be a problem with the guage it self, or in the tank?
Thanks, Mark
Journey is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Sep 24th, 09, 06:42 PM
rdl
 
Join Date: Aug 2006
Posts: 18
Re: Gas Guage problem

Good bet it's the sending unit and the resistance. Just got through replacing mine. There are methods to testing your gauge and sending unit separately for troubleshooting. Check out the threads by doing a gas gauge OR gas tank search.
rdl is offline  
post #3 of 3 (permalink) Old Sep 26th, 09, 08:42 AM
Senior Tech
Ken
 
Join Date: Jan 2009
Location: NM
Posts: 358
Re: Gas Guage problem

Some good info...
https://www.camaros.net/forums/showth...ight=gas+guage

1969 Camaro
KMG69 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome