Speedo Thinks its a Tach! - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Oct 4th, 09, 05:38 AM Thread Starter
Gold Lifetime Member
Jeff
 
68IslTeal's Avatar
 
Join Date: May 2007
Location: Winston Salem, NC
Posts: 1,242
Speedo Thinks its a Tach!

Something is wrong, but I cant seem to narrow it down.

I just redid the wiring of my 68 camaro with an AAW kit, and for some reason the speedo bounces and moves when the tach moves. This is a stock speedo/guage cluster and a autometer tach.

Has this happened to anyone else, and or does anyone have any ideas?

I have had the under dash section of the wiring kit out 2 times to check the wiring connections etc... and all are as diagramed.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
68IslTeal is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Oct 5th, 09, 04:14 PM
Senior Tech
 
Join Date: Jul 2005
Location: California
Posts: 2,353
Re: Speedo Thinks its a Tach!

Well the speedo is mechanical and not controlled electronically (like the tach) so I don't see how engine RPM would effect what the speedometer does...

But, if your speedo is bouncing you could try lubing the cable. Search to see how its done, cause I have no idea.
400bird is offline  
post #3 of 5 (permalink) Old Oct 5th, 09, 04:19 PM
 
Join Date: Aug 2009
Posts: 147
Re: Speedo Thinks its a Tach!

X2 on the lube job.

Try a new cable with lots of grease on the cable and you want to pack wheel bearing grease on the gear according to the manufactures.
Blown budget is offline  
 
post #4 of 5 (permalink) Old Oct 6th, 09, 05:32 AM Thread Starter
Gold Lifetime Member
Jeff
 
68IslTeal's Avatar
 
Join Date: May 2007
Location: Winston Salem, NC
Posts: 1,242
Re: Speedo Thinks its a Tach!

/blush

DOH! You will get a kick out of this one....

all I need to say to preface this situation is "my driveshaft is not installed".
Yeah the transmission was in gear so turns out no problem after all.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
68IslTeal is offline  
post #5 of 5 (permalink) Old Oct 6th, 09, 10:31 AM
Senior Tech
 
Join Date: Jul 2005
Location: California
Posts: 2,353
Re: Speedo Thinks its a Tach!

Ha, good save.
400bird is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome