Heater won't turn on - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Nov 21st, 09, 02:14 PM Thread Starter
Josh
 
Join Date: Mar 2009
Location: Chicago, IL
Posts: 20
Heater won't turn on

I just re-wired the car with an AAW Classic Update kit, and I can't get the heater to work. The is nothing wrong with the blower (works with constant power source), and I have power to both sides of the fuse on the fuse block.

The issue comes in that the orange wire going from the fuse box to the heater controls does not have a current. I was goin to pull the fuse box off the cowl and make sure the wire wasn't being crushed, but I wanted to know if anybody had any other ideas (or if I'm completely off base somewhere). I have tried in both the accessory and on ignition positions.

Thanks in advance

-Josh
iusamson is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Nov 21st, 09, 03:25 PM
Gold Lifetime Member
Fred
 
Join Date: Nov 2006
Location: Seabeck WA
Posts: 8,375
Re: Heater won't turn on

Isn't that a resistor on top of the heater box, in front of the glove box? Thought that controlled the lower fan speeds? Not sure. Do you have it?

One owner 69 Camaro,(yep, bought it new
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
)
RS SS Hugger Orange, L88, 4:10's tru-tack posi, ducted hood, Endura, spoilers.
TH400 (CX) with Coan 8" converter, GV-OD, 8 track still on console and best et 10.495,
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
128.79mph 1.428 60'
All with 1960's stuff. (except tires and converter)
+ MT Super Scavenger headers & 3" full exhaust with X pipe. 3700 lbs. with me in it.
1000cfm AED and HD Harold-Lunati SR, 725 lift with shaft rockers too.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Fred Ficarra is offline  
post #3 of 3 (permalink) Old Nov 21st, 09, 03:59 PM Thread Starter
Josh
 
Join Date: Mar 2009
Location: Chicago, IL
Posts: 20
Re: Heater won't turn on

The wire goes from the fusebox to the heater controls switch, and there is a seperate dongle from there that goes to the resister (just purchased new..already thought that was my issue) that is mounted on the top of the heater box (to keep the resistor coils cool.
iusamson is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome