Help! - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Dec 28th, 09, 01:41 PM Thread Starter
walt
 
Join Date: Nov 2009
Location: raleigh/durham
Posts: 27
Help!

I am restoring a 68 and i took the dash wiring harness out of the car last year. i am in the process of installing the wiring harness in the dash and noticed a small wire terminal connector clamped on the brake pedal push rod that goes to the master cylinder. i can not remember what wire hooks to that terminal, i assume it has to be a ground. any help would be appreciated, i'm baffled.
easyrider is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Dec 28th, 09, 03:09 PM
Gold Lifetime Member
Bri
 
bwcamaro68's Avatar
 
Join Date: Apr 1999
Location: Carson City, NV
Posts: 1,167
Re: Help!

Under Dash post with pictures might help



"Three Rules of Work: Out of clutter find simplicity; From discord find harmony; In the middle of difficulty lies opportunity."

Albert Einstein

"Never Forget" FDNY 9/11/01

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

I have more than 4 Camaro's am I Addicted?
bwcamaro68 is offline  
post #3 of 6 (permalink) Old Dec 28th, 09, 07:18 PM Thread Starter
walt
 
Join Date: Nov 2009
Location: raleigh/durham
Posts: 27
Re: Help!

will do pics will be posted tommorrow-thks
easyrider is offline  
 
post #4 of 6 (permalink) Old Dec 29th, 09, 07:22 PM Thread Starter
walt
 
Join Date: Nov 2009
Location: raleigh/durham
Posts: 27
Re: Help!

pics of brake rod terminal and additional pic of cut green wire with yellow wire connected @ dimmer switch. yellow wire was not connected to anything when harness was removed from car. Green wire goes where?
easyrider is offline  
post #5 of 6 (permalink) Old Dec 29th, 09, 07:24 PM Thread Starter
walt
 
Join Date: Nov 2009
Location: raleigh/durham
Posts: 27
easyrider is offline  
post #6 of 6 (permalink) Old Dec 29th, 09, 08:01 PM Thread Starter
walt
 
Join Date: Nov 2009
Location: raleigh/durham
Posts: 27
easyrider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome