Courtesy and dome lights not working - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Jan 4th, 10, 07:24 PM Thread Starter
Senior Tech
jeff morrison
 
Join Date: Jun 2009
Location: ga.
Posts: 172
Courtesy and dome lights not working

OK, I'm trying to finish up wiring under the dash. I installed AAW whole car wiring harness. I can not get power to any dome or courtesy lights. Seems like it may be a ground problem. Could the door jamb switches not be grounding correctly and keeping them from working? I have not replaced them and they do have paint on them.
Oh, it's a 67 standard, if that would matter. Thanks
layne02 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Jan 4th, 10, 08:58 PM
Gold Lifetime Member
Roger
 
rogerh's Avatar
 
Join Date: Oct 2004
Location: Quincy, IL
Posts: 18,566
Re: courtesy and dome lights not working

Have you checked to see if you have 12 volts at the bulbs? Yes the door switches are the ground.

Roger

1967 Camaro SS/RS 350/295HP Coupe. First and only owner.
rogerh is offline  
post #3 of 8 (permalink) Old Jan 4th, 10, 09:07 PM
Senior Tech
 
Join Date: Jul 2000
Location: winchester ky usa
Posts: 391
Re: courtesy and dome lights not working

my 67 had same problem.i ran a ground wire from my battery & touched switch still didn't work.i fooled with these for 3 days about drove me crazy.all my courtesy lights were new & came with the bulbs check & see if your bulbs are ones with double contacts or single contacts.you need the ones that only have one tit on the end of bulb.if yours is a double contact that's your problem.all my wiring was new & had the new bulbs in sockets but were wrong.the contacts I'm referring to are the part that's on the end of bulb that's down in socket.hope this helps.it could be a ground or a fuse also.i took a 3.00 volt meter from harbor freight & checked the bulb socket for voltage.if you have voltage to socket its most likely the wrong bulb.why mine had wrong bulbs is beyond me.sail panel lights take same bulb as under dash lights. auto zone napa & advance looked up my bulbs & said it called for the double contact bulbs but the aaw harness takes a single contact bulb.my old harness did take the double contact bulbs but the new harness don't
anthony hisle is offline  
 
post #4 of 8 (permalink) Old Jan 5th, 10, 03:31 PM
Gold Lifetime Member
Roger
 
rogerh's Avatar
 
Join Date: Oct 2004
Location: Quincy, IL
Posts: 18,566
Re: courtesy and dome lights not working

Anthony how do you control the ground if like you said you have 12 volts at the socket? If AAW changed the circuits they should have a wiring diagram with the harness. It sounds like they have a relay in the circuit.

Roger

1967 Camaro SS/RS 350/295HP Coupe. First and only owner.
rogerh is offline  
post #5 of 8 (permalink) Old Jan 5th, 10, 04:45 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: courtesy and dome lights not working

That circuit get's it's power from the vlk/cty/ltr fuse, on the onrange wire.
Make sure you have 12 volts to all the sockets. make sure the lighter works, and the clock if equipped.

This circuit is weird to troubleshoot because it is backwards.
one sire of the bulbs is hot all the time, and the jamb switches put the ground in to complete the circuit.

Everything is in parrallel, so the only thing that can shut it all down is not having 12v on the orange wire.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
post #6 of 8 (permalink) Old Jan 5th, 10, 06:33 PM
Gold Lifetime Member
Roger
 
rogerh's Avatar
 
Join Date: Oct 2004
Location: Quincy, IL
Posts: 18,566
Re: courtesy and dome lights not working

Jim that is the way the stock system works. The stock system also has double contact bulbs. Anthony is saying the AAW system has single contact bulbs. The old system can't work with single contact bulbs.

Roger

1967 Camaro SS/RS 350/295HP Coupe. First and only owner.
rogerh is offline  
post #7 of 8 (permalink) Old Jan 5th, 10, 10:21 PM
Senior Tech
 
Join Date: Jul 2000
Location: winchester ky usa
Posts: 391
Re: courtesy and dome lights not working

i don't have a clue to be honest with you how it works.all i know i messed with these for 3 days & i had bulbs that had 2 contacts on them & they would not work.so i took a voltmeter & checked my sockets & they showed 12 volts but when i put in the single contact bulb they worked fine i bought new door switches threw autozone which would not work on my 67 they were to long & my doors would not shut so i put old door switches on & took my bulbs out of my old courtesy lights & they had two tits or double contacts & they would not light.OK thought i may got mixed up but i didn't.guys i have no ideal why it worked for me but i had bulb #clb-90 in the sockets i got these from carquest & this is what my original harness had in it would not work with the new aaw harness i bought so i then went to autozone & bought these bulbs name of bulbs are eiko#89 & it cured my headache worked perfect.i would try the # 89 bulbs first the most it will do is not work or blow a fuse.i know for a fact i have the single contact ones in my 67 because i went out to my garage & its like 16 degrees & pulled my bulbs out of my sail panel lights & my under dash lights & got numbers off of them for you.i read your post & i was thinking i might have told you wrong.but i told you right had me wondering if i had told you wrong.i hope you give it a try i believe if you use the #89 from autozone it will work.it about drove me insane trying to figure it out.bulbs are cheap & Advil is high.let me know if this fixes your problem because its worrying me to death thinking i may have mine hooked up wrong & take a chance on burning my car up.my lights are working great i opened doors & closed them 25 times to make sure the were working.im not saying the aaw harness is setup for a single contact bulb im pretty sure it has 2 contacts inside socket why the 2 contact bulb wont work is over my head,but the single one will

Last edited by anthony hisle; Jan 5th, 10 at 10:37 PM.
anthony hisle is offline  
post #8 of 8 (permalink) Old Jan 12th, 10, 11:21 PM
 
Join Date: Jan 2010
Posts: 1
Re: courtesy and dome lights not working

Quote:
Originally Posted by anthony hisle View Post
my 67 had same problem.i ran a ground wire from my battery & touched switch still didn't work.i fooled with these for 3 days about drove me crazy.all my courtesy lights were new & came with the bulbs check & see if your bulbs are ones with double contacts or single contacts.you need the ones that only have one tit on the end of bulb.if yours is a double contact that's your problem.all my wiring was new & had the new bulbs in sockets but were wrong.the contacts I'm referring to are the part that's on the end of bulb that's down in socket.hope this helps.it could be a ground or a fuse also.i took a 3.00 volt meter from harbor freight & checked the bulb socket for voltage.if you have voltage to socket its most likely the wrong bulb.why mine had wrong bulbs is beyond me.sail panel lights take same bulb as under dash lights. auto zone napa & advance looked up my bulbs & said it called for the double contact bulbs but the aaw harness takes a single contact bulb.my old harness did take the double contact bulbs but the new harness don't
Thanks you for the post.
Hi guys, Im a newbie. Nice to join this forum.
sharonk868 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome