Windshield Wiper Motor help - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Jan 26th, 10, 01:02 PM Thread Starter
Ryan
 
Join Date: Jan 2010
Location: Alexandria, Virginia
Posts: 5
Windshield Wiper Motor help

When i have all the wires connected i start the car and no matter what setting i have my wipers on (high, low, off) they move but only half way on the windshield. I dont know if it is wireing issues or the motor itself. Any help with this would be greatly appreciated.
rmk392 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jan 26th, 10, 04:54 PM
Senior Tech
 
Join Date: Jul 2005
Location: California
Posts: 2,353
Re: Windshield Wiper Motor help

Do they go up half way and back down or up half way and stop?
If they are going back and forth but only 1/2 way up, its probably an issue with the linkage (also called the wiper transmission)
If they are just stopping, check that the motor has a good ground.
400bird is offline  
post #3 of 4 (permalink) Old Jan 26th, 10, 06:38 PM
Team Member
Kevin
 
Join Date: Jul 2006
Location: Mims Fl
Posts: 451
Re: Windshield Wiper Motor help

Disconnect the linkage and see what the motor does. If you still have the same problem check your wiring.
kcart55 is offline  
 
post #4 of 4 (permalink) Old Jan 27th, 10, 03:48 AM
Moderator
Kevin
 
KevinW's Avatar
 
Join Date: Jul 2000
Location: Millstone, NJ
Posts: 11,048
Re: Windshield Wiper Motor help

The part about it being in the "off" position and the wipers go halfway is puzzling If the wipers speed is correct in high and low and it parks normally. A too short motor arm would be the issue. If it just moves half way and stops and the arm only goes 1/2 revolution then its an internal motor issue or a park circuit issue.

Some other symptoms?

Kevin


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
KevinW is offline  
Sponsored Links
Advertisement
 
Reply

Tags
motor, windshield motor, wiper, wireing

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome