Console gauges issues - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Feb 2nd, 10, 12:19 PM Thread Starter
DJN
Tech Team
 
Join Date: Oct 2009
Location: Hollywood
Posts: 76
Console gauges issues

All gauges not working except for the fuel gauge in my 69 Camaro. Is there a fuse or something to replace?
DJN is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Feb 2nd, 10, 01:15 PM
Gold Lifetime Member
Tory
 
Camaros-n-Chevelles's Avatar
 
Join Date: May 2006
Location: Long Island
Posts: 1,338
Re: Console gauges issues

Does the Oil Pressure Gauge work? That is a mechanical gauge and should be working even if the Battery and temperature gauges are not working.

Tory
1968 Camaro Coupe
1964 Malibu SS Unrestored 36,000 Mile Survivor
1964 Malibu SS Hardtop
1966 Chevelle SS 396
1968 Malibu L-79, 1 of 4082 ~ SOLD
1955 Chevrolet Bel Air Unrestored 15,000 Mile Survivor
1955 Chevrolet Nomad
1984 Hurst Olds with Factory Sunroof, 1 of 99 ~ SOLD
1992 Camaro 396 LS, 4L60, 9" Posi w /3.50:1 Gear Set
Camaros-n-Chevelles is offline  
post #3 of 5 (permalink) Old Feb 2nd, 10, 05:55 PM Thread Starter
DJN
Tech Team
 
Join Date: Oct 2009
Location: Hollywood
Posts: 76
Re: Console gauges issues

Its at 40 all the time does not go up or down
DJN is offline  
 
post #4 of 5 (permalink) Old Feb 2nd, 10, 08:32 PM
Tech Team
 
Join Date: Feb 2009
Location: California
Posts: 38
Re: Console gauges issues

No - no fuse for the ammeter or for the temp gauge. Plus, sounds like your oil gauge is plugged 'cause as the engine rpm's come up, the oil pressure should rise also.

Did the gauges work previously? Plus - are you positive the fuel gauge is working?
melsman is offline  
post #5 of 5 (permalink) Old Feb 10th, 10, 05:49 PM Thread Starter
DJN
Tech Team
 
Join Date: Oct 2009
Location: Hollywood
Posts: 76
Re: Console gauges issues

Quote:
Originally Posted by melsman View Post
No - no fuse for the ammeter or for the temp gauge. Plus, sounds like your oil gauge is plugged 'cause as the engine rpm's come up, the oil pressure should rise also.

Did the gauges work previously? Plus - are you positive the fuel gauge is working?

Fuel gauge works fine oil pressure does not move.
DJN is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome