Another electrical issue - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Mar 10th, 10, 11:33 AM Thread Starter
josh
 
Join Date: Feb 2010
Location: miami
Posts: 11
Another electrical issue

ok so last time I posted I had brake light issues along with headlight issues. the headlights was the headlight dimmer connector which is fixed for now the brakes was the brakelight switch which i replaced and worked fine for about two days. Now the brake lights wont turn on but its the weirdest thing the front hazard lights stay on when the brakes are depressed and go off when not depressed. so essentialy my hazard (turn signal) lights are working as the brake lights should. everything has electricity the sockets the brake light switch the bulbs are new and i jus cant figure it out is there a relay or a wire that would be bad to cause the hazards to act like the brake lights. also in the dash the turn signal light illuminates and goes out just as the brake lights should.
any help please it seems like this is just something simple that is bad but i cant figure it out even with the assmebly manual.thanks
josuer302 is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Mar 10th, 10, 11:34 AM
Gold Lifetime Member
BILL
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: another electrical issue

did you try a new turn signal flasher?
what year car do you have?

BILL D.
JOHN 3:16
SEMPER FI
if you have a bbc in your 1st gen 67-69 camaro click on the link below and enjoy the veiw and post yours up!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

if you have an all original 1st gen camaro 67-69 click on the link below and enjoy the veiw and post your up!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SPARKY69 is offline  
post #3 of 6 (permalink) Old Mar 10th, 10, 12:23 PM
Gold Lifetime Member
Jim
 
Join Date: Dec 1999
Location: Yorkville, Illinois USA
Posts: 22,121
Re: another electrical issue

You have a grounding problem, something is not grounded, and the system is backfeeding on itself.

Check carefully all the corner lights, parking lights only on, and then brake lights only, then both together, hopefully that will lead you in the right direction.

I would suspect no ground wires connected on your front turn signal housings.





To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
New website for my vert is coming together. Do ya like the slide show on the home page?
JimM is offline  
 
post #4 of 6 (permalink) Old Mar 10th, 10, 12:27 PM
Gold Lifetime Member
BILL
 
SPARKY69's Avatar
 
Join Date: Oct 2007
Location: HENDERSONVILLE N.C.
Posts: 9,352
Re: another electrical issue

check the ground at the headlight switch

BILL D.
JOHN 3:16
SEMPER FI
if you have a bbc in your 1st gen 67-69 camaro click on the link below and enjoy the veiw and post yours up!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

if you have an all original 1st gen camaro 67-69 click on the link below and enjoy the veiw and post your up!!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
SPARKY69 is offline  
post #5 of 6 (permalink) Old Mar 10th, 10, 04:42 PM Thread Starter
josh
 
Join Date: Feb 2010
Location: miami
Posts: 11
Re: another electrical issue

alright so after a few hrs of connecting cables and checking them I was able to atleast get the brake lights working they light up when the brakes are depressed, a flasher was missing from the fuse box which is why i think the power was just going elsewhere,maybe? I realy dont know about electrical issues but boy are they frustrating.
I have another issue now though. when the headlights are on the brake light is suppose to be illuminated and when depressed it goes brighter. but they dont turn on when the headlights are on they still illuminate when I press the brakes though so atleast I got that far.
thanks for all your help guys
and is it illegal to drive the car in that condition
josuer302 is offline  
post #6 of 6 (permalink) Old Mar 10th, 10, 04:58 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,672
Garage
Re: another electrical issue

Quote:
Originally Posted by josuer302 View Post
I have another issue now though. when the headlights are on the brake light is suppose to be illuminated and when depressed it goes brighter. but they dont turn on when the headlights are on they still illuminate when I press the brakes though so atleast I got that far.
1. Turn off the headlamps, step on the brake pedal and make a mental note of brightness.
2. Turn on headlights, or parking lights, and notice brightness.
3. If dimmer than brake lights, then tailights are on - normal.
4. Step on brake pedal and notice brightness.
5. If as bright as brake lights by themselves, then its normal, compare results with Step 1.

You want brake lights to be brighter than any other light to tell the driver behind you, you are stopping or slowing down.

Good job by the way. As others suggested, I would wager it was a ground problem along with the missing flasher.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden … enjoy your next chapter.
Everett#2390 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome