Tachometer issue - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Apr 6th, 10, 06:18 PM Thread Starter
Senior Tech
Ron
 
Join Date: Dec 2005
Location: Mooresville, NC
Posts: 533
Garage
Tachometer issue

My new Sun Tach reads at a lower rpm then my meter and my guage tach, about 400 rpm's. It was fine last year and now it seems off, any ideas???
rjg67rs is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Apr 8th, 10, 12:08 AM
Gold Lifetime Member
cb
 
Join Date: Apr 2009
Location: Bay Area, CA
Posts: 920
Send a message via Yahoo to flyingskibiker
Re: Tachometer issue

Aftermarket ignition system? If so, I have read that tachs lines/set-ups sometimes need additions.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
'68 SS Camaro w/ a '66 427/425 28 year project and counting!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
flyingskibiker is offline  
post #3 of 5 (permalink) Old Apr 8th, 10, 03:42 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,661
Garage
Re: Tachometer issue

It could be the OE tachometer reads too fast. I presently have a car with a gauge inst panel as OE equipment and installed an Autometer tach and in comparison to a strobe tach, Autometer tach matches the strobe tach; A/meter = 3K rpm, OE = 4500 rpm.

Visit a diesel repair shop and rent some strobe tach time and operator.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden … enjoy your next chapter.
Everett#2390 is offline  
 
post #4 of 5 (permalink) Old Apr 8th, 10, 06:15 AM Thread Starter
Senior Tech
Ron
 
Join Date: Dec 2005
Location: Mooresville, NC
Posts: 533
Garage
Re: Tachometer issue

My OEM dash guage matches my Actron Auto Analyzer, which is new but my Sun Tach is off. It was fine last year though, could it be a ground issue?
Not an aftermarket ignition system.
rjg67rs is offline  
post #5 of 5 (permalink) Old Apr 8th, 10, 08:55 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,661
Garage
Re: Tachometer issue

Could be, doesn't hurt to look.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden … enjoy your next chapter.
Everett#2390 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome