79 camaro instrament cluster problems - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Apr 26th, 10, 02:13 PM Thread Starter
randy
 
Join Date: Apr 2010
Location: sheldon
Posts: 2
Question 79 camaro instrament cluster problems

i am putting in a rod harness and i cant find any diagram to hook up the gauge cluster into the new harness
randysonestop is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Apr 26th, 10, 03:58 PM
 
Join Date: Apr 2010
Location: Alabama
Posts: 5
Re: 79 camaro instrament cluster problems

http://www.nastyz28.com/camaro/wire/73w-rear.jpg see if this will help you or http://www.nastyz28.com/2gcog/tech/u14swap.html
wood0691 is offline  
post #3 of 3 (permalink) Old Apr 27th, 10, 05:59 AM Thread Starter
randy
 
Join Date: Apr 2010
Location: sheldon
Posts: 2
Re: 79 camaro instrament cluster problems

close but no cgar 78 is dff then 79wires
randysonestop is offline  
Sponsored Links
Advertisement
 
Reply

Tags
electrical problems

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome