78 fuel guage stopped working! - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old May 25th, 10, 02:25 PM Thread Starter
Gareth
 
Join Date: May 2010
Location: Leeds UK
Posts: 2
78 fuel guage stopped working!

Hi, I'm having guage troubles and hope someone can help. The fuel guage, voltmeter, temp and tach aren't working. I think the temp and tach just need connecting to the motor and possibly the voltmeter. The main problem that i need to get fixed is the fuel guage. I recently swapped the guages over and its not been working since about that time. It can't be the guage itself though because i've tried 2 which behave the same. Basically it seems stuck on just below half full. I'm sure it's either a bad ground or the senders malfunctioned. By the way I'm no good with electrics so hopefully its a simple fix. I'd appreciate any help or suggestions.

Thanks
smokinbarracuda is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old May 25th, 10, 07:02 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,657
Garage
Re: 78 fuel guage stopped working!

Welcome, Gareth. In the body harness from the gauge, measure with an ohmmeter from ground to the tan wire - goes to the fuel sending unit in the tank - and you should read some resistance between 90 ohms (full) and zero (empty).

Not reading any resistance would mean an open circuit from the wire end to the black wire connecting to body ground by the tank. Sometimes a wire brush is needed to clean the wire lead and body for a good connection.

If you have resistance, then you need power from the battery/ ignition circuit to the other terminal on the gauge. Could be a blown fuse or a corroded fuse socket.

The above is for a GM product. If Chrysler, aka Barracuda, I don't know the wire color, but 90 ohms is empty and 240 ohms is full.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden … enjoy your next chapter.
Everett#2390 is offline  
post #3 of 3 (permalink) Old May 27th, 10, 11:14 AM Thread Starter
Gareth
 
Join Date: May 2010
Location: Leeds UK
Posts: 2
Re: 78 fuel guage stopped working!

Thanks Everett, I'll give that a go when I get chance. I'll need to pull the gauges again which I hate doing because everything this age is so fragile.
smokinbarracuda is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome