87 camaro charging problem please help - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Jun 1st, 10, 06:30 PM Thread Starter
Senior Tech
John Doe
 
Join Date: Jan 2010
Location: MN
Posts: 186
87 camaro charging problem please help

a friend of mine has an 87 camaro. it was a tune port v8. now he has a 383 in it but still has all of the factory charging system in place.
we would like to go to the track on sunday if we can fix this problem.

the local auto parts store tested the alt and said it was fine. when he has the car running he is not getting any voltage out of the terminal on the alt(hes getting 12.6 feed back from the batt and nothing without the wire connected).
is there a fuseable link in this system some where? we cant figure out why its not charging without just throwing a new alt at it.
please help we would really like to go racing.
Bucknaked Racing is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome