1969 Camaro LS2 Wiring Nightmare Help - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jun 8th, 10, 02:13 PM Thread Starter
Jason
 
Join Date: Dec 2008
Location: Al
Posts: 16
1969 Camaro LS2 Wiring Nightmare Help

Guy's going to try to make this as short as possible,I need some wiring help,got a 69 camaro that had a lt1 in it when I bought it,pulled the LT1 out and put in a LS2,the guy I bought it from had used some of the wires from the lt1 harness for things such as wind shield wiper's etc and incorporated them into the factory harness,so I've cut that out and trying to get the factory harness back together,also he used the 95 trans am steering column in the car and now where you plug in at the bottom of the column it has two plugs coming from it and I'm pretty sure it should be just one,also a couple of more things,since I'm using the LS2 harness(which has been reworked by john at speartech great job btw)do I still need to run another wire to the starter to power some of the things inside the car,the horn relay it has a red power wire going to positive on the battery what else does this relay power,another problem is the ingnition power from the key any idea what wire or wires I should be looking for here to power up my harness,basically on the new harness It has two wires for power one to battery which I've hooked up and one for ignition that I'm searching for,sorry for the long post just not that great at wiring especially when I don't even know what I've got to start with.Also is there any schematics for a 69 with console that some one could email me or send me a link to them,I will pay for them if need be.Once again sorry for the long post and thanks for any help.THANKS!
fillpot is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jun 9th, 10, 08:49 AM Thread Starter
Jason
 
Join Date: Dec 2008
Location: Al
Posts: 16
Re: 1969 Camaro LS2 Wiring Nightmare Help

Could someone please send me the password to the stickys where I could look at some schematics.THANKS!
fillpot is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome