Another CS Alternator question - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Sep 7th, 10, 02:30 PM Thread Starter
Gold Lifetime Member
Jereme
 
Join Date: Feb 2006
Location: Vancouver, WA
Posts: 160
Another CS Alternator question

I have search and not found a direct answer to this question in the forums....

On my CS alternator can I run the "L" wire to switched (ignition) 12VDC source in the engine compartment if I put a 500ohm resister in the line? I have console gauges so no lightbulb in dash.

I just noticed that I have the high pitched whine in the alternator whenever the battery is connected so I appears to be getting constant current. I have the diode in the line to prevent run on; do I still need the resister?

Thanks,

Jereme

1969 L78 SS396 (Engine Long Gone)
BBC 496, TKO600, Beautiful Stock 12 Bolt Posi (maybe the only stock thing left.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RedJet is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Sep 14th, 10, 05:59 PM Thread Starter
Gold Lifetime Member
Jereme
 
Join Date: Feb 2006
Location: Vancouver, WA
Posts: 160
Re: Another CS Alternator question

Bumpity, Bump, Bump... Help Please.

1969 L78 SS396 (Engine Long Gone)
BBC 496, TKO600, Beautiful Stock 12 Bolt Posi (maybe the only stock thing left.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RedJet is offline  
post #3 of 6 (permalink) Old Sep 14th, 10, 06:07 PM
Moderator
____
 
DOUG G's Avatar
 
Join Date: Mar 1999
Location: Maryland, USA
Posts: 19,695
Garage
Send a message via MSN to DOUG G
Re: Another CS Alternator question

Click image for larger version

Name:	CS 130.jpg
Views:	132
Size:	24.8 KB
ID:	17709 This is all I got.

68 Camaro~LSx ~all motor
1.54 60'--6.95 @ 98.45 660'--10.96 @ 121.53
DOUG G is offline  
 
post #4 of 6 (permalink) Old Sep 14th, 10, 06:29 PM
Senior Tech
Greg
 
Join Date: Jan 2004
Location: Winston Salem, NC
Posts: 1,518
Re: Another CS Alternator question

Quote:
Originally Posted by DOUG G View Post
Attachment 17709 This is all I got.
Doug that is the si alternator wiring diagram isn't it?. Won't help him with the CS130 will it?

RedJet, did you find the lengthy "sticky" in the tech section for CS alternators?

I'll try to find it but it was pretty comprehensive.

69 Camaro, 3650lbs., 400ci, TH400, Coan 10" converter, 3.50 gear
D1SC, pump gas, street car, Water/Meth injection
1.302 60', 5.956 @ 116.4 Super Sniper EFI 2019
Greg O is offline  
post #5 of 6 (permalink) Old Sep 14th, 10, 06:30 PM
Senior Tech
Greg
 
Join Date: Jan 2004
Location: Winston Salem, NC
Posts: 1,518
Re: Another CS Alternator question

here ya go...

https://www.camaros.net/techref/ftecref14.html

69 Camaro, 3650lbs., 400ci, TH400, Coan 10" converter, 3.50 gear
D1SC, pump gas, street car, Water/Meth injection
1.302 60', 5.956 @ 116.4 Super Sniper EFI 2019
Greg O is offline  
post #6 of 6 (permalink) Old Sep 14th, 10, 06:40 PM Thread Starter
Gold Lifetime Member
Jereme
 
Join Date: Feb 2006
Location: Vancouver, WA
Posts: 160
Re: Another CS Alternator question

Thanks guys. I know that I am probably just a bit of a worry wart, but since I don't have the external regulator (complete rewire of the front end) and don't have idiot lights (gauges). I have neither the bulb or resistance wire. In the interest of simplifying my wiring for the alternator I want to reach out and ask if there is a reason that I would not run the "L" wire to switched (IGN) with a 500ohm resister.

Its my understanding that this wire is only to provide low current 12VDC to the alternator when running to "excite" the alternator. If that is the case then I would think that my plan would work. Just in case I am missing something I wanted to ask...

1969 L78 SS396 (Engine Long Gone)
BBC 496, TKO600, Beautiful Stock 12 Bolt Posi (maybe the only stock thing left.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
RedJet is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome