Im lost, need help. Car dont start!!! - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Feb 27th, 11, 08:45 AM Thread Starter
Tech Team
 
Join Date: Jul 2007
Location: FL
Posts: 92
Im lost, need help. Car dont start!!!

I have been fighting this problem for days now. Drove the car home a couple days ago ran ok i knew i needed to time it a little better but it started everytime. Came out later that night to time the car and nothing it would crank and crank but not start. I pulled the distributor and set everything to TDC thinking i might been out of time or something. put the distributor back in with a new cap rotor and hei coil. Started right up and ran till i turned it off. Went out there today to take it for a cruise and im back to just cranking but not starting. I have no clue whats going on with this thing. I dont know if its the wiring or the chain is jumping.

If anyone knows anything please let me know. Im running an 6al and a msd retard box also. or if anyone is close to Cocoa, Fl..
blackphantom is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Feb 27th, 11, 09:19 AM
Senior Tech
Dan Ensign
 
Join Date: Jan 2007
Location: Claverack,NY
Posts: 366
Re: Im lost, need help. Car dont start!!!

You need to check for power at the coil and distributor when cranking, timing won't change overnight and your timing chain won't jump overnight. Also check to see that your carb. isn't leaking down overnight, is fuel squirting out of the accellerator pump nozzles when you work the throttle?

Dan E.
69 ss396 4spd. 4.10 posi. x66 coupe
Dan E. is offline  
post #3 of 3 (permalink) Old Feb 27th, 11, 10:10 AM Thread Starter
Tech Team
 
Join Date: Jul 2007
Location: FL
Posts: 92
Re: Im lost, need help. Car dont start!!!

Can you tell me how I would check that. Or how to hook up the voltmeter to read it.
blackphantom is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome