Ground on Positive side - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old May 29th, 11, 02:40 AM Thread Starter
Senior Tech
Steve
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 2,223
Ground on Positive side

Car started fine a few months ago after replacing the engine, sat for a few months and went to start it to move for resurfacing the garage floor with Expoxy Coating - no start! Did some probing and to make a long story short, my test light showed I had positive voltage to the engine block! Started disconnecting things and found that when I disconected the wire from the battery to the fusible link the positive to the block went away - so I assume I have a short to ground on that side of the harness somewhere. Wierd thing is when I put both gournd and positive cable on the battery I get no arc - with a positive ground to the body / engine I would expect a huge arc hooking up the battery, and yes the battery has a good charge - started my other Camaro fine. Thoughts?

69 Pace Car and 69 Hard top
srode is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old May 29th, 11, 05:40 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,025
Garage
Re: Ground on Positive side

A dirty ground connection.

But as I read in your case, you probably have the test light on the clamp bolt and have a light when touching block. Touch the cable terminal on the block /connection point and if no light, it's the surface contact between the terminal and connecting piece.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
post #3 of 3 (permalink) Old May 29th, 11, 01:59 PM Thread Starter
Senior Tech
Steve
 
Join Date: Oct 2009
Location: Cincinnati
Posts: 2,223
Re: Ground on Positive side

Nailed it Everett - good trouble shooting.

Thanks! Steve

69 Pace Car and 69 Hard top
srode is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome