Autometer speedo stopped working - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old May 30th, 11, 07:17 AM Thread Starter
Senior Tech
 
Join Date: Feb 2003
Location: Tickfaw, Louisiana
Posts: 397
Autometer speedo stopped working

My electronic speedo quit working, I replaced the sending unit that goes on the trans. I went throuh the calibration procedure, after driveing the two miles, I stoped the car and hit the trip, speedo shoud have gone from half scale to zero, it stayed at at half scale 80 mph. Any ideasof what can be wrong? This is a Autometer gauge. Thanks

Mike , Mountain Green,67R/S , 350 ,T400 , A/C
mike shields is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old May 30th, 11, 11:02 AM
Senior Tech
 
Join Date: Jul 2005
Location: California
Posts: 2,353
Re: Autometer speedo stoped working

When you were driving was the odometer counting up like crazy? That is the speedo counting the number of pulses it sees from the speed sensor.
It its not counting, I would pull the speedo out and with the rear on jack stands, put an AC volt meter on the signal wire and see if you get anything (voltage should increase with speed)
400bird is offline  
post #3 of 6 (permalink) Old May 30th, 11, 04:58 PM Thread Starter
Senior Tech
 
Join Date: Feb 2003
Location: Tickfaw, Louisiana
Posts: 397
Re: Autometer speedo stoped working

Odometer was not counting,All wiring was normal, I changed the sensor thinking it was bad, alot cheeper than the odometer, I will recheck wiring. and do as you say, thanks for the info..also spedo gear was o.k.in trans,thanks

Mike , Mountain Green,67R/S , 350 ,T400 , A/C
mike shields is offline  
 
post #4 of 6 (permalink) Old May 30th, 11, 06:16 PM Thread Starter
Senior Tech
 
Join Date: Feb 2003
Location: Tickfaw, Louisiana
Posts: 397
Re: Autometer speedo stoped working

thinking hard about going back to a Mechanical Speedo! frutrated

Mike , Mountain Green,67R/S , 350 ,T400 , A/C
mike shields is offline  
post #5 of 6 (permalink) Old May 30th, 11, 06:44 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,879
Garage
Re: Autometer speedo stoped working

Might try here.
http://www.autometer.com/tech_faq_an...x?sid=2&qid=70

You have a 2-wire sensor or three-wire sensor? They give instructions to check out both models. Need at least 2.2 volts AC for the head to indicate speed.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
post #6 of 6 (permalink) Old Jun 2nd, 11, 01:23 PM Thread Starter
Senior Tech
 
Join Date: Feb 2003
Location: Tickfaw, Louisiana
Posts: 397
Re: Autometer speedo stopped working

Well last week I gave up and almost went back to a machanical speedo, but I could not find what speedo cable to get, . Well I gave it one more shot. I rewired every thing, and I knew I had it when at the start of my 2 Mile mark I hit the trip and it started counting. Just wanted to let everyone know who helped me ,Thanks !

Mike , Mountain Green,67R/S , 350 ,T400 , A/C
mike shields is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome