Fuel gauge problems - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Jul 5th, 11, 07:50 PM Thread Starter
Tech Team
Bill
 
Join Date: Aug 2007
Location: new york
Posts: 65
Fuel gauge problems

I'm having trouble with my fuel gauge in my 69 camaro, 350 auto. The old gauge has a resistor on it but the wire is broke so dont know if it ever worked. Bought a new gauge,oem, suppose to have resistor built in i was told and hooked it up and it goes from e to full and half way past that like its reading upside down. have new underdash harness installed with one ground on center dash brace and one on bottom of carrier. ground is in trunk on inside but still reads messed up, any suggestions???
van1_us is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Jul 5th, 11, 08:21 PM
Senior Tech
Al
 
Join Date: Nov 2002
Location: Vancouver, USA
Posts: 10,511
Re: Fuel gauge problems

The sending unit in the tank has it's own ground wire, located at the front end of the passenger side gas tank strap. Check that there is a solid clean connection there. Also.....https://www.camaros.net/techref/ftecref18.html


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BPOS is offline  
post #3 of 3 (permalink) Old Jul 5th, 11, 08:49 PM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: Fuel gauge problems

Here is an easy way to isolate the gauge, the wiring, the sender.
Most cases a pegged gauge at past full is ungrounded at the sender.
If you follow this link https://www.camaros.net/forums/showpo...91&postcount=2
and disconnect the link in the trunk, then ground the harness end in the trunk, the gauge if working will go past empty.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome