Is it the wiper switch? - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jan 20th, 12, 05:55 AM Thread Starter
Senior Tech
scott
 
Join Date: Jun 2011
Location: new hampshire
Posts: 118
Is it the wiper switch?

I have just replaced the wiper motor on my 68. When I push the knob so as to use the washer it works fine. But it will not work on low or high. This is the second motor ive put in. I sent the first one back thinking it was faulty. They told me that the wiper motor would either work or it would not, meaning that it is in the switch. If I hold the switch on in low or high pushing in on it the motor works so does this mean my switch is bad ? Thanks for any help on this.
clean68rs is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jan 20th, 12, 04:34 PM Thread Starter
Senior Tech
scott
 
Join Date: Jun 2011
Location: new hampshire
Posts: 118
Re: Is it the wiper switch?

Hi again I just found out were to get the info I need. In the search section. Im getting better at finding my way around. Lots of great info.
clean68rs is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome