Mystery leads from instrument cluster - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Feb 7th, 12, 05:26 AM Thread Starter
Gold Lifetime Member
Robert
 
Join Date: Mar 2006
Location: The Woodlands, Texas
Posts: 312
Send a message via Yahoo to Wazoo151
Mystery leads from instrument cluster

I asked this over in the "builds" thread but figured this would be a better place for it.

My car was originally a speedo/fuel gauge instrument cluster setup, and I am installing a tachometer (OER) and console with gauges (OEM). I cleaned up the housing and have installed a new speedo, tach, PCB, carrier, lenses, bulb sockets, and bulbs. There are two leads that I am not sure what they are for nor how they route through the back (or front, or sides) of the cluster. Any help would be most appreciated. Here are some pics:

Leads in question:






Thanks!

67 SS under construction
10:1 383, TKO600, Moser 4.11 12 bolt, Hotchkis, Rushforths, Flaming River, etc.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

My build thread:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Wazoo151 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Feb 7th, 12, 06:24 PM
Gold Lifetime Member
cb
 
Join Date: Apr 2009
Location: Bay Area, CA
Posts: 920
Send a message via Yahoo to flyingskibiker
Re: Mystery leads from instrument cluster

What does the other ends attach to? Can you trace them? If they go into one of the instruments, that could be a clue. If they go to the circuit board, you can ohm it out and go from there.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
'68 SS Camaro w/ a '66 427/425 28 year project and counting!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
flyingskibiker is offline  
post #3 of 3 (permalink) Old Feb 7th, 12, 07:51 PM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: Mystery leads from instrument cluster

Speed warning buzzer lead and the ground for it I think.
There will be a port for the cable to attach from below the dash so you can move the yellow pointer to the location for the warning buzzer to buzz. Check the AIM.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome