Back up lights not working. - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old Mar 16th, 12, 09:31 AM Thread Starter
Gold Lifetime Member
Dean
 
islanddean's Avatar
 
Join Date: Feb 2006
Location: Oklahoma
Posts: 560
Back up lights not working.

I've replaced the light bulbs and neutral safety switch but the lights won't come on when I place the car in reverse. Any idea?

1967 Camaro Convertible with a 327, TH350transmission, Edelbrock 1406 600cfm carb, Edelbrock 1721 fuel pump & 2701 intake.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"The true measure of a man is not where he stands in time of comfort and convenience but where he stands in time of challenge and controversy."
MLK
islanddean is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old Mar 16th, 12, 09:56 AM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: Back up lights not working.

Dean - The reverse backup switch on 67 and 68 is on the shifter or on the auto trans case. 69's because of the new ignition lockout uses a switch in the column by default.

So what are you running for a tranny? Manual or Auto?


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #3 of 7 (permalink) Old Mar 16th, 12, 10:33 AM Thread Starter
Gold Lifetime Member
Dean
 
islanddean's Avatar
 
Join Date: Feb 2006
Location: Oklahoma
Posts: 560
Re: Back up lights not working.

I have a TH350 tranny...automatic.

1967 Camaro Convertible with a 327, TH350transmission, Edelbrock 1406 600cfm carb, Edelbrock 1721 fuel pump & 2701 intake.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"The true measure of a man is not where he stands in time of comfort and convenience but where he stands in time of challenge and controversy."
MLK
islanddean is offline  
 
post #4 of 7 (permalink) Old Mar 16th, 12, 12:47 PM
Senior Tech
Mark
 
Join Date: Feb 2005
Location: Georgetown, TX
Posts: 335
Garage
Re: Back up lights not working.

Fuse?

69 RS, Hugger orange/black, Deluxe interior, Sony AM/FM/XM/CD, PS & PB. 355, forged pistons, Eagle rods, balanced, Iron Eagles, 9.4:1 CR, .038 quench, XR270HR Cam, Z28 intake, FAST-EZ EFI 2.0, Thorley Tri-Ys, TCI 700R4, 2400 stall, 3.42 posi
LukeWarm is offline  
post #5 of 7 (permalink) Old Mar 16th, 12, 01:07 PM Thread Starter
Gold Lifetime Member
Dean
 
islanddean's Avatar
 
Join Date: Feb 2006
Location: Oklahoma
Posts: 560
Re: Back up lights not working.

Installed a new fuse yesterday. I'm hoping this is a cheap fix as I'm not looking forward to purchasing a new wiring harness..the wife is already asking me how much more I plan to spend. Let's see....how long can I go without sex? Hmmmmmm.

1967 Camaro Convertible with a 327, TH350transmission, Edelbrock 1406 600cfm carb, Edelbrock 1721 fuel pump & 2701 intake.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


"The true measure of a man is not where he stands in time of comfort and convenience but where he stands in time of challenge and controversy."
MLK
islanddean is offline  
post #6 of 7 (permalink) Old Mar 16th, 12, 02:52 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,672
Garage
Re: Back up lights not working.

With a '67 and a console, b-up switch will be on the pass side of the shifter.
Pink is power from the fuse panel.
Light green out to the bulbs.
Ignition power for source.
If no console, then look for a female two-wire receptacle next to the pedal on the engine side of firewall. There should be also a male plug and harness going to a switch maybe under the shifter.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden … enjoy your next chapter.
Everett#2390 is offline  
post #7 of 7 (permalink) Old Mar 16th, 12, 07:46 PM
Gold Lifetime Member
cb
 
Join Date: Apr 2009
Location: Bay Area, CA
Posts: 920
Send a message via Yahoo to flyingskibiker
Re: Back up lights not working.

You might also want to try jumpering the wires at the back-up then turn the key on to see if the lights go on. If so, it's something to do with the switch (bad or aligned wrong). If not, it is most likely wiring, fuse, or grounds.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
'68 SS Camaro w/ a '66 427/425 28 year project and counting!
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
flyingskibiker is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome