'67 wiper pump - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old Mar 23rd, 12, 08:52 PM Thread Starter
Senior Tech
J.R.
 
Join Date: Feb 2008
Location: Charleston, WV
Posts: 186
Garage
'67 wiper pump

Original problem/description started in Restoration Forum and a suggestion was made to ask here as well. I hope you read it first since the beginning issues started there.

I have a new aftermarket wiper pump and it will not stop squirting. The plastic wheel with the gear tips will move as long as I take the spring/lever apart and set the pie shape portion on the back of the wheel to the top most position and reinstall spring/lever. Then it works and goes 1 rotation back to where the spring protrudes down and below the wheel and stalls again. It acts as though whatever breaks the circuit for the sprayers to stop is out of adjustment or simply not working. Welcome all suggestions. Thanks
adjudimo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome