Battery Cable Connections? - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Apr 9th, 12, 02:26 PM Thread Starter
Tech Team
Jim
 
Join Date: Dec 2010
Location: Goodyear, AZ
Posts: 71
Battery Cable Connections?

I decided to replace the battery cables on my 69 Camaro SB and while measuring for size noticed some routing differences from the original AIMs manual. Currently the POS is routed directly to the starter which seems to be proper but the NEG is connected to the front exhaust header bolt (#2 cylinder).The manual indicates this should be connected to the alternator bracket. The small grounding wire from the NEG terminal is attached to fender as indicated in manual.
Additionally, I noticed another battery type cable connected to one of the thermostat housing bolts and running to a connection at the fender and rear hood mount bracket which I cannot locate this in the manual.
Anyone have any comments or ideas regarding this scenario as I am not aware of any issues this is causing.
jabeyers is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Apr 9th, 12, 04:19 PM
Moderator
Guess
 
HwyStarJoe's Avatar
 
Join Date: Jan 2001
Location: New Taxes York
Posts: 15,365
Re: Battery Cable Connections?

I don't think there are any wires going to the thermostat housing or hood mount brackets. That's a strange one. Someone obviously added those. It almost seems like they're using them as grounds for the engine, which won't hurt, but there are much better ways to route them out of the way.

If you're going for authenticity, follow the AIM, but I attached my NEG to a lower water pump bolt to keep the wire out of the way. There's already the ALT harness up there so it would look cluttered even more.

*---------------------------------*


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

HwyStarJoe is offline  
post #3 of 5 (permalink) Old Apr 10th, 12, 04:05 PM Thread Starter
Tech Team
Jim
 
Join Date: Dec 2010
Location: Goodyear, AZ
Posts: 71
Re: Battery Cable Connections?

I suppose I could disconnect that cable and see if something stops working??
jabeyers is offline  
 
post #4 of 5 (permalink) Old Apr 11th, 12, 12:41 PM Thread Starter
Tech Team
Jim
 
Join Date: Dec 2010
Location: Goodyear, AZ
Posts: 71
Re: Battery Cable Connections?

OK! I removed the questionable cable and could not find anything that stopped working. So unless there's some unforseen condition I'm not aware of, it goes to the spare parts bin.
jabeyers is offline  
post #5 of 5 (permalink) Old Apr 12th, 12, 04:04 AM
Moderator
Guess
 
HwyStarJoe's Avatar
 
Join Date: Jan 2001
Location: New Taxes York
Posts: 15,365
Re: Battery Cable Connections?


*---------------------------------*


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

HwyStarJoe is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome