Help. Am I screwed? Scared! - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old Aug 7th, 12, 10:45 AM Thread Starter
Shawn Hill
 
Join Date: Jun 2012
Location: League City, Texas
Posts: 28
Help. Am I screwed? Scared!

Ok, I was replacing the battery, it's in the trunk, on my 68 Camaro, when my wife asked if she could "help". I heard a snap and Smelled the dreaded burnt plastic. I yanked the cables off! Well, I don't think they taught "+" or "-" in Louisiana schools! If they did she was texting!

I found the burnt line and replaced. It was an "acc" line. I put key in the ignition and NOTHING !!

My question: Where do I start? I know the "+" line runs directly to the starter, do you think that the starter solenoid is fried? Would that be the best place to look? What should I look for?

Oh, yea! I JUST GOT EVERYTHING DIALED IN! I was dressing everything in.
shawnmhill is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old Aug 7th, 12, 10:46 AM
Gold Lifetime Member
Randy
 
Join Date: Jun 2012
Location: Illinois
Posts: 380
Re: Help. Am I screwed? Scared!

Fuses would be the best place to look first!
il_randyb is offline  
post #3 of 13 (permalink) Old Aug 7th, 12, 10:54 AM
Gold Lifetime Member
Michael Gekko
 
Join Date: Mar 2006
Location: Wrightsville Beach, NC
Posts: 5,583
Re: Help. Am I screwed? Scared!

Indeed, check the fuses first.

Do the lights come on (dash or headlights/taillights)?

1968 Camaro NHRA/IHRA SS/C 'Super Stocker' 396/Jerico
1968 Street/Strip Camaro 350 w/PG
1968 Caprice NHRA/IHRA Stock ELiminator O/SA 327-250 HP



Land of the Free Because of the Brave

It Takes a Long Time to Grow Old Friends
Eleanor's Nemesis is offline  
 
post #4 of 13 (permalink) Old Aug 7th, 12, 10:58 AM
Gold Lifetime Member
Michael Gekko
 
Join Date: Mar 2006
Location: Wrightsville Beach, NC
Posts: 5,583
Re: Help. Am I screwed? Scared!

Just hooking up the cables wrong should not cause anything to happen.

1968 Camaro NHRA/IHRA SS/C 'Super Stocker' 396/Jerico
1968 Street/Strip Camaro 350 w/PG
1968 Caprice NHRA/IHRA Stock ELiminator O/SA 327-250 HP



Land of the Free Because of the Brave

It Takes a Long Time to Grow Old Friends
Eleanor's Nemesis is offline  
post #5 of 13 (permalink) Old Aug 7th, 12, 11:50 AM Thread Starter
Shawn Hill
 
Join Date: Jun 2012
Location: League City, Texas
Posts: 28
Re: Help. Am I screwed? Scared!

Fuses are good.
shawnmhill is offline  
post #6 of 13 (permalink) Old Aug 7th, 12, 11:51 AM Thread Starter
Shawn Hill
 
Join Date: Jun 2012
Location: League City, Texas
Posts: 28
Re: Help. Am I screwed? Scared!

Nothing comes on!
shawnmhill is offline  
post #7 of 13 (permalink) Old Aug 7th, 12, 12:20 PM
Senior Tech
Nick
 
Rarerat's Avatar
 
Join Date: Dec 2000
Location: New Mexico
Posts: 2,867
Re: Help. Am I screwed? Scared!

Check the little wire that runs from the pos side of the battery to the little junction block on the radiator support. My money is on that wire or the connection being bad. if you ever loose all power to the car that would be the first place to look.
Good luck..
Rarerat is offline  
post #8 of 13 (permalink) Old Aug 7th, 12, 12:21 PM
Senior Tech
 
Join Date: May 2004
Location: Southeast PA
Posts: 8,303
Re: Help. Am I screwed? Scared!

If you still have the OE harnesses up front, you should check the main fusible links. Photo links in this thread: https://www.camaros.net/forums/showth...le+link+burned

Fusible links are there for a reason; to try to keep the car from burning down when something happens in the circuits. If they get to be 40 plus years old, they can start to fry on even fairly minor boo boos.

Eric
69 'vert project big block/TKO 600 RR
68 'vert driver RS clone -- gone!
Eric Kammerer is offline  
post #9 of 13 (permalink) Old Aug 7th, 12, 12:52 PM
Senior Tech
Greg
 
Join Date: Sep 2007
Location: S. Florida
Posts: 1,222
Re: Help. Am I screwed? Scared!

There are just too many variables that could have happened.
You start with a voltmeter, a wiring diagram and start at the battery and go from there; i.e. term distribution post on passenger side rad support, next horn relay, next bulkhead connector on firewall. Follow the main buss.

Did you see smoke from the driver front headlight bucket area?

Check these and then get back.

1969 RS/SS Vert

1031 Engineering llc
chops is offline  
post #10 of 13 (permalink) Old Aug 7th, 12, 02:43 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,319
Re: Help. Am I screwed? Scared!

Start with Nick and Erics uggestion above... if dont have a spare fusablke link use a bit of light weight wire ...which is basically what that fuseable link is....as a jumper see if things light up....turn ig on then touch the wire see if heats...

When this sort of thing happens (smell of burnt cable) the danger is in the looms, the break down of the wire insulation and burning the surrounding wires in the loom.. cusing shorts or even partal resistance between circuits.

Failing the above...follow thru with Gregs multi meter following circuits.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
post #11 of 13 (permalink) Old Aug 7th, 12, 06:27 PM
r_w
Gold Lifetime Member
Robert
 
Join Date: Jul 2010
Location: TN
Posts: 237
Tell her it's all your fault.

As above check the fusible links, if they are not there add them. Check all the wiring for melting or fusing together. Check all the wiring that moved the battery to the trunk in particular as it is not stock.

______________
Life is too short to drive cars that suck.
'67 Convertible
'68 Coupe
r_w is offline  
post #12 of 13 (permalink) Old Aug 8th, 12, 12:56 PM Thread Starter
Shawn Hill
 
Join Date: Jun 2012
Location: League City, Texas
Posts: 28
Re: Help. Am I screwed? Scared!

Quote:
Originally Posted by Daytona Yellow 69 Z/28 View Post
Check the little wire that runs from the pos side of the battery to the little junction block on the radiator support. My money is on that wire or the connection being bad. if you ever loose all power to the car that would be the first place to look.
Good luck..

This was the issue! Got it! Back on the road! Told the wife she could help but only via text message!
shawnmhill is offline  
post #13 of 13 (permalink) Old Aug 8th, 12, 01:06 PM
Retired
Jim
 
click's Avatar
 
Join Date: Jun 2001
Location: Central Minnesota
Posts: 15,994
Re: Help. Am I screwed? Scared!

another happy customer good job guys.

Click..is Jim..former owner of a 69RS-LM1 350/255 - 700r
"There will come a time when you believe everything is finished,
That will be the beginning." Louis L'Amour
click is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome