Engine only runs when key held in start position - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Aug 26th, 12, 04:04 PM Thread Starter
Drew
 
Join Date: Aug 2012
Location: DELAWARE
Posts: 15
Engine only runs when key held in start position

Hey guys, new problem. After I pulled the fuse block off trying to fix the wiring for the highbeams i can not get the vehicle to run, i have to hold the key to the start position and it will run as soon as let go of the key it shuts off. Now for the great news of things i have done since i started it last, it makes it alot worse i think..lol..

New starter,nothing different the new one just smaller and the wiring on this one just 2 wires thats it like the old one.

disconnected the steering column(cut the old harness on the old column)plugged in the new column and laid it on the floor.(made no difference)

disconnected the firewall harness's and unbolted the fuse panel and fixed the highbeam wire. I did pull it back apart after this problem to see if any wires were disconnected and they looked all ok.

the inst cluster is unbolted but harness is connected to the back of it.

ck the wires to the ign switch and all look ok.

I jumped the ign coil(msd) ran a wire from postive of the battery to the postive of the coil. Now when i did that all it would do is crank even holding it in the start postion, it will not run. As soon as i disconnected that wire i was again able to hold it in the start position and get the vehicle running but when i let go of the key it shut off.

pulled and yanked at all the wires behind the dash and did nothing except once and that one time i went ti start it i got nothing but then i tugged wires behind the inst cluster and tried again and it went back to what it was doing.

all fuses are ok none blown..

someone help its driving me nuts!!!

thanks

Drew
DDPROCTER is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Aug 26th, 12, 08:01 PM
Gold Lifetime Member
Russ
 
rafbody's Avatar
 
Join Date: Feb 2003
Location: North Carolina
Posts: 1,420
Re: Engine only runs when key held in start position

Check the wires from the starter to the coil and make sure the coil wire is not attached to the starter where it only gets juice when the the key is in the start position. This hapened to a friends car when he changed the starter.

Russ
'67 4 speed coupe
'67 rs coupe
'94 6 speed z-28
rafbody is offline  
post #3 of 8 (permalink) Old Aug 26th, 12, 09:17 PM
Senior Tech
Alan
 
Join Date: Oct 2007
Location: SoCal
Posts: 3,905
Re: Engine only runs when key held in start position

Possible the switch inside the column itself needs adjusting?

alan
alanrw is offline  
 
post #4 of 8 (permalink) Old Aug 27th, 12, 05:02 AM Thread Starter
Drew
 
Join Date: Aug 2012
Location: DELAWARE
Posts: 15
Re: Engine only runs when key held in start position

The wire from the coil to the starter is it suppose to have power all the time when the key is on position?

This is a 67 so ign is on the dash not in the column, if that is what your talking about. Just has a harness off the ign key behind the dash and makes it's way to the fuse block.
DDPROCTER is offline  
post #5 of 8 (permalink) Old Aug 27th, 12, 06:44 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,011
Garage
Re: Engine only runs when key held in start position

On a '67, the OE yellow wire from solenoid R terminal goes to the coil + terminal for easier hot engine starting as the ign switch has no provisions for ign voltage in the START position.
Yes, there should be IGN voltage in IGN position. You can find it where it goes, or doesn't go by using the violtage method and car battery, you can even externally charge the battery while troubleshooting, be sure to disconnect the coil - terminal preventing current draw if point set is closed, or, disconnect the battery and use the ohmmeter for tracing the circuit from, an easy point, alternator BATT stud to coil + terminal.
Generally, I find the ign swich needs replacement on these older cars. How mwnay times has it been started in its 40+ year life?
You can buy just the electrical portion of the switch and keep the existing tumbler.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden Ö enjoy your next chapter.
Everett#2390 is offline  
post #6 of 8 (permalink) Old Aug 27th, 12, 07:08 AM Thread Starter
Drew
 
Join Date: Aug 2012
Location: DELAWARE
Posts: 15
Re: Engine only runs when key held in start position

the yellow wire from soleniod R terminal that goes to the coil..are you speaking about a yellow wire that leaves the fuse block?..
DDPROCTER is offline  
post #7 of 8 (permalink) Old Aug 27th, 12, 09:07 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,011
Garage
Re: Engine only runs when key held in start position

No, pink wire from the ign sw to firewall connector.
On the engine side of firewall, white with orange & purple stripes, cloth covered, from the connector to coil.
Yellow wire is only from solenoid to coil.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden Ö enjoy your next chapter.
Everett#2390 is offline  
post #8 of 8 (permalink) Old Aug 27th, 12, 12:53 PM Thread Starter
Drew
 
Join Date: Aug 2012
Location: DELAWARE
Posts: 15
Re: Engine only runs when key held in start position

ok I'll ck and let you know how i made out
Thanks!
DDPROCTER is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome