Left reverse light stuck on in every gear when running - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Nov 15th, 12, 03:45 PM Thread Starter
Tech Team
Bryan
 
Join Date: Aug 2009
Location: Deptford, NJ
Posts: 68
Left reverse light stuck on in every gear when running

My best guess is a bad ground. 69 camaro. I had the gas tank out and welded a new trunk patch pan in put it all back together maybe I forgot a ground wire? Does anyone have a pick of where grounds should be on the back of a 69 camaro? It's an automatic if that makes a difference. Also I noticed the right side brake light is a little dim Thx
speedracer7291 is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Nov 15th, 12, 04:04 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,853
Garage
Re: Left reverse light stuck on in every gear when running

Right side brake could be a bad ground as ground is throught the socket to bezel to tail panel. You might for a test, hose clamp a ground wire to the socket and screw it to the fill tube cover screw(s) just to see.

Reverse lights should get their power from the steering column mounted safety switch, lockout rod in place? Green wire to lights. Might check to see if switch works/moves with shifter.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
post #3 of 9 (permalink) Old Nov 15th, 12, 04:17 PM
Gold Lifetime Member
Jeff
 
yellow69RS's Avatar
 
Join Date: Jul 2007
Location: Aurora, IL
Posts: 5,141
Send a message via Yahoo to yellow69RS
Re: Left reverse light stuck on in every gear when running

Sockets and tail light housings on a 69 are plastic. The ground for the tail ights attaches to the part that holds the trunk latch. It's still possible that the socket itself is bad and causing a bad ground. Column shifted automatic 69's have column mounted NSS/back Up switch. Floor shifted automatic have the NSS/BU switch by the shifter. Lock out rod won't affect the operation of a factory automatic car. I can't speak about the manul trans 69's as I've never owned one.

Jeff
yellow69RS is offline  
 
post #4 of 9 (permalink) Old Nov 15th, 12, 06:13 PM Thread Starter
Tech Team
Bryan
 
Join Date: Aug 2009
Location: Deptford, NJ
Posts: 68
Re: Left reverse light stuck on in every gear when running

My car was originally a 6cyl automatic/PG. I bought it in 89 with a 283/PG. It had a console mounted GM Horseshoe shifter. Now it has a 350/TH350 and headers. A B&M Zgate shifter. I always had starting issues with the car. Years ago 1990 I took it to pepboys they Jerry rigged my NSS basically unhooked from the shifter and left it in park so the car would start and ran a wire bypassing it to the purple/W stripe. I made it worse taking it out all together and joining the 2 wires together then attached to the B&M NSS and also hooked up the reverse light switch to the green wires from the same location well opsite end of the switch. This caused the car to try and start whenever I put the key to run position. When I unplugged the purple wire from NSS I could start the car normally click to run the GEN light came on then turn more to the start position and the car started up.
speedracer7291 is offline  
post #5 of 9 (permalink) Old Nov 15th, 12, 06:20 PM Thread Starter
Tech Team
Bryan
 
Join Date: Aug 2009
Location: Deptford, NJ
Posts: 68
Re: Left reverse light stuck on in every gear when running

Would you be able to take a pic of this connection at the latch? I don't have anything attached to my trunk latch.
speedracer7291 is offline  
post #6 of 9 (permalink) Old Nov 15th, 12, 06:36 PM Thread Starter
Tech Team
Bryan
 
Join Date: Aug 2009
Location: Deptford, NJ
Posts: 68
Re: Left reverse light stuck on in every gear when running

Just did a search found a pic. I know my brown wire with the rubber boot is not pulled through the trunk its below the trunk. Not sure if the ground wire is attached will check that this weekend.
thx
speedracer7291 is offline  
post #7 of 9 (permalink) Old Nov 16th, 12, 04:45 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,853
Garage
Re: Left reverse light stuck on in every gear when running

The brown wire through the trunk floor is license plate light power - do not ground it.

You prbably should get the NSS back in place and hooked up correctly and adjusted so the NSS does its job as designed.

If NSS is installed onto the pass side of shifter, the front two terminals are for the solenoid circuit, purple & purple/white wires would hook to these two.
Pink and green wires are reverse light power, these two wires would hook to the rear terminals.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden enjoy your next chapter.
Everett#2390 is offline  
post #8 of 9 (permalink) Old Nov 16th, 12, 07:30 AM
Gold Lifetime Member
Jeff
 
yellow69RS's Avatar
 
Join Date: Jul 2007
Location: Aurora, IL
Posts: 5,141
Send a message via Yahoo to yellow69RS
Re: Left reverse light stuck on in every gear when running

Quote:
Originally Posted by speedracer7291 View Post
Would you be able to take a pic of this connection at the latch? I don't have anything attached to my trunk latch.
Black wire with a round lug attaches to passenger side of trunk latch bracket about halfway up. I can't take a picture cuz the wiring is in that box> the bracket is over there< and the car is in the garage... apart.

Jeff
yellow69RS is offline  
post #9 of 9 (permalink) Old Nov 16th, 12, 07:46 PM
Senior Tech
Al
 
Join Date: Nov 2002
Location: Vancouver, USA
Posts: 10,511
Re: Left reverse light stuck on in every gear when running

Rally Sport or Standard? The 69 RS b/u light does ground to the body and has a single pos wire socket while the non RS has a 2 wire + and - socket. Either way it sounds like you have 12v+ to the reverse light(s) when you don't want it to.

Other possibilities are a bad Neutral safety/back up switch or something wonky in your harness or in a socket.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BPOS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome