tach not working properly 600-2400rpm only - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old May 29th, 13, 07:54 PM Thread Starter
Senior Tech
frank
 
Join Date: May 2004
Location: toronto
Posts: 144
tach not working properly 600-2400rpm only

Hi TC. Ever since i put in a MSD in my 67 vert, my tach stopped working properly. I have read previous forums and checked all wiring and grounds. I then called MSD and they sent me a tach filter. Still not working properly. My syptoms are as follows....when the car is running at idle, it stays at 1,000, and then when i rev the engine, it maxes out at a 2400 rpm. As soon as I turn the car off, the needle drops to 600 and stays there...it doesnt even go to 0. Any suggestions or comments are appreciated.
viper is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome