tach goes to 0 when lights are turned on - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Jul 2nd, 13, 09:25 AM Thread Starter
mike
 
Join Date: Jul 2013
Location: Great Falls MT
Posts: 1
tach goes to 0 when lights are turned on

I just got done putting an American Autowire factory fit harness in my 67 RS and now whenever I turn the parking lights on the tach drops to 0. When I turn the lights back off it works fine. I also have an issue where the turn signal indicators in the dash light up when the park lights are turned on, but I think that is a ground issue at the front park lights. If anybody could help that would be fantastic!
MIKE26702 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Jul 2nd, 13, 09:51 AM
Gold Lifetime Member
Jason
 
blue89bird's Avatar
 
Join Date: Sep 2005
Location: NJ
Posts: 2,043
Re: tach goes to 0 when lights are turned on

ground at the top of the gauge bezel.

Jason
2009 CTS-V - 1968 Camaro 327/M20 Sequoia Green
blue89bird is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome