Tail light bulb issue - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old Jul 31st, 13, 04:34 AM Thread Starter
Senior Tech
Greg
 
Join Date: Aug 2011
Location: nebraska
Posts: 882
Tail light bulb issue

I ended up finding the fix to this but thought I would share in case it may help anyone else out in the future.

I backed my car out of the garage on a Saturday night to go for a cruise. I turned on the lights and everything was working. As I hit the brakes backing out I lost my headlights. When I let off the brakes my instrument panel lights went out. Hit the brakes again and they came back on. I ended up having about 3 fuses popped.

Long story short I had heard of the fillament on a 1157 bulb falling off the electrode and shorting to the other fillament and backfeeding the entire system. So I took out the tail light bulbs one by one until my dash lights wouldnt come on hitting the brakes anymore. Sure enough, I had a bulb do this exact thing. Replaced the bulb and fuses and I was good to go. Afterwards I was thinking if someone hadn't heard of this happening this could be a real head scratcher. So thought I would post.

My 69 Build thread :
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


1995 Z28 (sold)
1987 Iroc-Z (sold)
2005 350Z (sold)
gphusker is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old Jul 31st, 13, 04:38 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,880
Garage
Re: Tail light bulb issue

Thanks!
Alot of 'strange things' can happen with a shorted bulb.

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden Ö enjoy your next chapter.
Everett#2390 is offline  
post #3 of 9 (permalink) Old Jul 31st, 13, 03:07 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: Tail light bulb issue

Which I believe, so I was told many years ago , one of the reasons most manufactures.. Asian, European mounted bulbs on their sides rather than vertically with base down.
One of those ' useless information ' things like why is an open ended spanner off set and the name of Paul Raveers big black horse...long fallow describes it but not names it.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
 
post #4 of 9 (permalink) Old Jul 31st, 13, 03:14 PM
Tech Team
Jonathan Burns
 
Join Date: Nov 2012
Location: Brea, Ca
Posts: 77
Re: Tail light bulb issue

Question. My 67 Camaro ss (fixed headlights) the parklights come on fine but when I pull all the way for headlights the parklights shut off and only headlights go on. Thought it could be a bad dimmer switch but sadly same thing. Any help?
Burns67ss is offline  
post #5 of 9 (permalink) Old Jul 31st, 13, 03:31 PM
Senior Tech
Al
 
Join Date: Nov 2002
Location: Vancouver, USA
Posts: 10,511
Re: Tail light bulb issue

That's how it's supposed to be on a 67. There is a workaround if you want the park lights on when the headlights are on, and I believe it involves disconnecting the park light wire from the HL switch and splicing that wire to the tail light wire.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BPOS is offline  
post #6 of 9 (permalink) Old Jul 31st, 13, 04:42 PM
Tech Team
Jonathan Burns
 
Join Date: Nov 2012
Location: Brea, Ca
Posts: 77
Re: Tail light bulb issue

Okay cool! So I splice it then connect to the taillight wire so it'll work with my headlights? But I thought the parklights are supposed to go on with the headlights regardless?
Burns67ss is offline  
post #7 of 9 (permalink) Old Jul 31st, 13, 06:01 PM
Senior Tech
Al
 
Join Date: Nov 2002
Location: Vancouver, USA
Posts: 10,511
Re: Tail light bulb issue

In 1967, the park lights are only on when the HL switch is pulled to the first detent. When the HL switch is pulled to the second detent, the headligths come on and the park lights go off.

I believe in 1968 when side markers became mandatory the park lights stayed on with the headlights.

One work around is to disconnect the park light wire from the HL swich and splice it to the wire going to the tail lights - that way the park lights will be on on both detents of the headlight switch.

I've heard also that you can use a 1968 HL switch but it's not a plug and play - you have to remove a terminal from the harness plug and connect it to a different spade on the new switch - or something like that.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BPOS is offline  
post #8 of 9 (permalink) Old Jul 31st, 13, 11:26 PM
Tech Team
Jonathan Burns
 
Join Date: Nov 2012
Location: Brea, Ca
Posts: 77
Re: Tail light bulb issue

Thanks for the info! I really appreciate it. I'm probably going to splice the park light wire.
Burns67ss is offline  
post #9 of 9 (permalink) Old Aug 1st, 13, 07:26 AM
Senior Tech
Jimmie-Retired
 
Join Date: Sep 2005
Location: S.E. Wyo & Coastal Ala
Posts: 1,036
Re: Tail light bulb issue

Great info on the 1157 bulb. Thanks for the tip.

Jim's '69
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


68 SS 396 4 speed A/C Bought New Sold 1976
68 350/350 A/C Bought 1978 $700 Wrecked
69 350 4 Speed Bought 1988
Fried Okra is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome