Almost there....68 tic toc tac - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Sep 14th, 13, 01:37 AM Thread Starter
Senior Tech
 
Join Date: Oct 2011
Location: Edwards, CA
Posts: 316
Almost there....68 tic toc tac

Here's what I got so far:



I'm guessing I'm missing a ground, and obviously the bottom bulb. I'm not concerned about the hi beams yet.

1. Do any wires need to be connected to the back of the tach on the left?

2. Seems like there should be a wire going to the top right of the harness, which is connected via the pcb to the farthest right dash light. Should I just splice the gray wire that's already there and add another terminal going to the harness?

Seems like there's a bunch of posts with nothing connected to them!
Boucher421 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Sep 14th, 13, 03:47 PM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: Almost there....68 tic toc tac

the ground on both 67 and 68 are problematic, most add a good ground with a lead to the frame. The original is the paperclip looking thing.

The tachometer if wired through the connector gets to the tach via the PCB. You can hook direct to the stud if the PCB is old and brittle or cracked but yours looks smooth and new.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #3 of 8 (permalink) Old Sep 15th, 13, 01:09 AM
Gold Lifetime Member
Larry
 
larryh56's Avatar
 
Join Date: Oct 2008
Location: Central Washington
Posts: 1,503
Re: Almost there....68 tic toc tac

This might help: https://www.camaros.net/forums/showthread.php?t=158264

68 RS Coupe 355/350 TH, Detroit Speed, Hotchkis, Vintage Air, 8.5" 3.42 posi 10-bolt, MagnaFlow 2 1/2" exhaust, etc.

"The public cannot be too curious concerning the characters of public men."
Samuel Adams
larryh56 is offline  
 
post #4 of 8 (permalink) Old Oct 24th, 13, 11:33 PM Thread Starter
Senior Tech
 
Join Date: Oct 2011
Location: Edwards, CA
Posts: 316
Re: Almost there....68 tic toc tac

I cranked the motor for the first time today, but the tach didn't work. Dash lights are good.

With the key in the second click to the right position (eng not running) the top post is getting 12v (white wire, from coil). The bottom left post isn't showing anything.



Thoughts?
Boucher421 is offline  
post #5 of 8 (permalink) Old Oct 25th, 13, 10:05 PM Thread Starter
Senior Tech
 
Join Date: Oct 2011
Location: Edwards, CA
Posts: 316
Re: Almost there....68 tic toc tac

Should the 12v wire measure 12v when the key is in the run position? The white (coil) wire measures 12, but nothing from the pink wire.
Boucher421 is offline  
post #6 of 8 (permalink) Old Oct 26th, 13, 08:07 AM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: Almost there....68 tic toc tac

Pink is for the fuel gauge or do you have console gauges? If console yes then the pink gets rerouted to the console harness.

The stud at the 12 o'clock position of the rear of the Tachometer side is where the tan coil sender wire should be attached if bypassing the PCB and connector for debugging testing. Trace the connector and PCB for that connection with a meter.

The stud at the 4 o'clock position is the clock power feed, and gets constant 12 volt source from the fuse panel.

The case gets grounded by the paperclip looking top mounting screw, but most folks ground the whole unit using an additional lead from the screw top right by the connector to the dash frame.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #7 of 8 (permalink) Old Oct 26th, 13, 08:31 AM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,509
Garage
Re: Almost there....68 tic toc tac

Here is a thread I worked on a while back for a member https://www.camaros.net/forums/showthread.php?t=208062


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #8 of 8 (permalink) Old Oct 31st, 13, 11:31 PM Thread Starter
Senior Tech
 
Join Date: Oct 2011
Location: Edwards, CA
Posts: 316
Re: Almost there....68 tic toc tac

You know what helps the voltage get to that terminal? A 5 amp fuse!

In all my previous troubleshooting, I had removed it, but never replaced. Thanks for the guidance...it was a quick find with your suggested disciplined approaches to troubleshooting.
Boucher421 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome