Almost done wiring. No blinkers - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Aug 28th, 14, 09:15 AM Thread Starter
Senior Tech
 
Join Date: Dec 2007
Location: arkansas
Posts: 342
Almost done wiring. No blinkers

I just put aaw dash,engine, and front light harness in my 68. Everything works as it should except blinkers. Any Ideals? The hazards work if that has anything to do with it. I got new flasher in fuse box and made sure it works, and checked/clean all grounds around the blinkers. They worked before rewire. Probly simple fix, im just new to wiring and glad everything else works so far.

68 camaro, 350 vortec heads, rpm air gap, lunati voodoo cam, coated headers, th350, 100 shot, 3.73, eaton posi.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
justincat is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Aug 28th, 14, 09:55 AM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,511
Garage
Re: Almost done wiring. No blinkers

If you have the factory fit line then you need the signal flasher under the dash by the radio. If you did a AAW classic update to blade fuses both flashers are on the fusebox.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #3 of 8 (permalink) Old Aug 28th, 14, 12:43 PM Thread Starter
Senior Tech
 
Join Date: Dec 2007
Location: arkansas
Posts: 342
Re: Almost done wiring. No blinkers

Ok, I see. I went from a painless kit that had its own flasher and my car dont have it. Can i use a normal flasher like in fuse box? Do I have to run a hot wire to the flashers to get power to the turn signal wires? Because i dont even have constant power to the wires when i turn on my blinkers. I guess if I had power there i could make them blinkThanks

68 camaro, 350 vortec heads, rpm air gap, lunati voodoo cam, coated headers, th350, 100 shot, 3.73, eaton posi.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
justincat is offline  
 
post #4 of 8 (permalink) Old Aug 28th, 14, 01:22 PM
Gold Lifetime Member
Mike
 
69z28freak's Avatar
 
Join Date: Jan 2006
Location: Vancouver, BC, Canada
Posts: 6,346
Re: Almost done wiring. No blinkers

Make sure that your brake light switch is properly adjusted. I had the same problem until I adjusted the brake switch plunger. Also you need the flasher only for the pulsing, the lights should already have power, but only if the brake switch is set correctly. Obviously fuse is in the chain as well.

Grandma, 69.5, Z/28 Finally Done! Well almost...

My Build Thread

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
69z28freak is offline  
post #5 of 8 (permalink) Old Aug 28th, 14, 01:49 PM
Gold Lifetime Member
Mike
 
69z28freak's Avatar
 
Join Date: Jan 2006
Location: Vancouver, BC, Canada
Posts: 6,346
Re: Almost done wiring. No blinkers

Also note that I was testing all of my wiring harnesses as I went before I had everything connected and that was part of the problem. Once I made sure that everything was hooked properly most of the issues I had were no longer issues.

Grandma, 69.5, Z/28 Finally Done! Well almost...

My Build Thread

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
69z28freak is offline  
post #6 of 8 (permalink) Old Aug 28th, 14, 03:19 PM Thread Starter
Senior Tech
 
Join Date: Dec 2007
Location: arkansas
Posts: 342
Re: Almost done wiring. No blinkers

ok, thanks for the help guys. I didn't notice but the aaw harness had a plug for a flasher in the harness. I put a flasher in and everything is fine. I didn't know that was were the power and the flasher was coming from. I also want to give a good word for the guys at American auto wire. They have a great product and excellent customer service. My car was missing all the plugs from the car side of the harness, a lot of the colors didn't match and they walked me threw any problems I had. I was pretty much scared of any kind of wiring issues. I learned a lot and it wasn't as bad as what I thought

68 camaro, 350 vortec heads, rpm air gap, lunati voodoo cam, coated headers, th350, 100 shot, 3.73, eaton posi.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
justincat is offline  
post #7 of 8 (permalink) Old Aug 28th, 14, 05:27 PM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,511
Garage
Re: Almost done wiring. No blinkers

Quote:
Originally Posted by justincat View Post
Ok, I see. I went from a painless kit that had its own flasher and my car dont have it. Can i use a normal flasher like in fuse box? Do I have to run a hot wire to the flashers to get power to the turn signal wires? Because i dont even have constant power to the wires when i turn on my blinkers. I guess if I had power there i could make them blinkThanks

No you are all good unless you use LED's that require a special flasher and additional grounds. Standard flasher or Heavy Duty are fine for both hazards and blinkers.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #8 of 8 (permalink) Old Aug 28th, 14, 08:20 PM Thread Starter
Senior Tech
 
Join Date: Dec 2007
Location: arkansas
Posts: 342
Re: Almost done wiring. No blinkers

gotcha, Ill put leds on the wanted list. But for know im going to just cruise around for awhile and enjoy everything working. lol

68 camaro, 350 vortec heads, rpm air gap, lunati voodoo cam, coated headers, th350, 100 shot, 3.73, eaton posi.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
justincat is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome