Console ammeter shows discharging - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Feb 2nd, 15, 06:55 PM Thread Starter
Tech Team
Brent
 
Join Date: Feb 2014
Location: Wisconsin
Posts: 30
Console ammeter shows discharging

I did a complete rewiring under the dash and under the hood and console. My Camaro is a 68 RS/SS big block with 4 speed and console gauges. I got American Autowire harnesses and all has work great. I checked the alternator, which is new, and it puts out 12.8 to 13plus volts. The battery is at 14 volts while running, but my ammeter shows a discharge. My voltage regulator is an electronic one, VR715. What could be my problem with the ammeter showing discharge?

68 RS/SS, 396, 4 Speed
68RS/SS Beast is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Feb 2nd, 15, 08:26 PM
Gold Lifetime Member
Aaron
 
BigDawgDavao's Avatar
 
Join Date: May 2009
Location: Davao City, Philippines
Posts: 286
Re: Console ammeter shows discharging

Just swap your connectors going into the back of the gauge from one to the other. That should change the polarity.

Aaron
BigDawgDavao is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome