Front light wiring harness routing problem - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Apr 28th, 15, 08:25 PM Thread Starter
Gold Lifetime Member
Dave
 
Join Date: Jul 2009
Location: casselberry, fl
Posts: 815
Front light wiring harness routing problem

I am installing a new front light wiring harness on my '68. It as an American Auto Wire Factory Fit harness that I purchased from Ecklers way back in 2008.

I am trying to figure where the wires going to the voltage regulator and horn relay are supposed to be routed. I don't know if they are supposed to go over or under the windshield washer jar.

When I look at the photo I took of my orignal harness when I was taking the car apart (unfortunately without the washer jar in place) it seems they went under the jar and than ran upwards to the voltage regulator and horn relay.......With this new harness, after I attach the mounting clips to the fender and core support, the wires are not long enough to go under the jar. Setting them on top of the jar doesn't seem right either.

Look at the clip that faces the firewall protruding the new wiring harness wrap. I have a green arrow pointing to it. What is that clip supposed to attach to? There is no clip in that location on my original harness and there's no way I can rotate the harness 180 degrees to try to put that clip in a hole in the firewall.

I am a little mystified right now.

Thanks.....Dave



daven1256 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Apr 28th, 15, 09:56 PM
Gold Lifetime Member
Roger
 
rogerh's Avatar
 
Join Date: Oct 2004
Location: Quincy, IL
Posts: 18,983
Re: Front light wiring harness routing problem

This is my 67 but it looks like it would work on your car.

Roger

1967 Camaro SS/RS 350/295HP Coupe. First and only owner.
rogerh is offline  
post #3 of 5 (permalink) Old Apr 29th, 15, 06:35 PM Thread Starter
Gold Lifetime Member
Dave
 
Join Date: Jul 2009
Location: casselberry, fl
Posts: 815
Re: Front light wiring harness routing problem

Roger, thanks for the reply.

After seeing your pic, looking closer in the AIM, and Googling images of 1968 Camaro voltage regulators....I see how the wiring should go over the top of the washer fluid jar and how and how it clips to the hole in the core support. I am still mystified as to why the "mystery" clip on my new harness is facing the wrong direction. It seems with all the other clips in place, the "mystery clip" should be facing the core support.

So what I did to test all of this was mount my old voltage regulator and horn relay on the core support and see if could make all of the connections. First off, I had to take the harness and twist it 180 degrees to get the clip to face the core support. After doing clipping the harness in place, I managed to make all the connections but they did not go on all that easy. I really had to really manipulate the wires and jam them in the small space between the washer fluid jar and the voltage regulator.

Here are a couple pics of how it looked when I was done. Hopefully someone can comment if this is the way it should look or if I have something wrong.

Thanks....Dave

daven1256 is offline  
 
post #4 of 5 (permalink) Old Apr 30th, 15, 08:49 AM
Gold Lifetime Member
Jeff
 
yellow69RS's Avatar
 
Join Date: Jul 2007
Location: Aurora, IL
Posts: 5,142
Send a message via Yahoo to yellow69RS
Re: Front light wiring harness routing problem

Somebody refresh my memory please. Doesn't the factory routing of the harness go over the fender well outside of the fender? I checked my 69 AIM but it's not clear to me on the routing.

Jeff
yellow69RS is offline  
post #5 of 5 (permalink) Old Apr 30th, 15, 12:31 PM
Gold Lifetime Member
Roger
 
rogerh's Avatar
 
Join Date: Oct 2004
Location: Quincy, IL
Posts: 18,983
Re: Front light wiring harness routing problem

Quote:
Originally Posted by yellow69RS View Post
Somebody refresh my memory please. Doesn't the factory routing of the harness go over the fender well outside of the fender? I checked my 69 AIM but it's not clear to me on the routing.

Jeff
Outside of the fender?

It goes inside the fender over the inner fender. It should be out of site. The windshield washer hose should take the same route.

Roger

1967 Camaro SS/RS 350/295HP Coupe. First and only owner.
rogerh is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome