MSD 6AL/pro dizzy/blaster2 coil - no spark - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old May 16th, 15, 12:54 PM Thread Starter
Senior Tech
 
Join Date: Oct 2008
Location: Georgia
Posts: 291
MSD 6AL/pro dizzy/blaster2 coil - no spark

I've got everything wired up. Not getting a spark though.

- The ignition switch is on, and I have 12 v at the small red wire on the box.

- Coil test showed .8 ohms primary, 5k secondary

- When I check for spark by jumping the green/purple connector I get no spark at coil wire to ground.

what else can I try?
68_RS is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old May 16th, 15, 08:49 PM
Senior Tech
Tom Anderson
 
Join Date: Oct 2014
Location: Southern California
Posts: 531
Garage
Re: MSD 6AL/pro dizzy/blaster2 coil - no spark

I am hooking up a MSD now, it says to hook small red wire to 12 volt when the key is on so turn on your key and use a test lite to find good power source, after that there are only 2 wires to the coil and 2 wires go to the battery. the 6A box is hooked to the dist. I do know if this helps but you can message me back and we can go into it further if needed.
Tom
socal_tom is offline  
post #3 of 6 (permalink) Old May 16th, 15, 09:49 PM
Team Member
James
 
Fitnessguy's Avatar
 
Join Date: Mar 2013
Location: Canada
Posts: 443
Re: MSD 6AL/pro dizzy/blaster2 coil - no spark

When I installed all my msd stuff, my 6al was dead right out of the box. Checked everything for an hour plus thinking I had done something wrong. Finally went down to lordco told one of my buddies who works there what was happening and grabbed a new box. Plugged it in and the car started instantly! Crazier things can happen
Fitnessguy is offline  
 
post #4 of 6 (permalink) Old May 17th, 15, 12:09 PM Thread Starter
Senior Tech
 
Join Date: Oct 2008
Location: Georgia
Posts: 291
I got it working. Stupid mistake.
Fired right up.
68_RS is offline  
post #5 of 6 (permalink) Old May 17th, 15, 06:56 PM
Senior Tech
Mark
 
Join Date: Sep 1998
Location: Ontario, Canada
Posts: 2,009
Garage
Re: MSD 6AL/pro dizzy/blaster2 coil - no spark

MSD boxes are made in China today and they are Junk. Goggle it.

Mark 70 Z28 M22 3.73 Z21 Z87 - Lunati 20120121 Roller Cam

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
COPO is offline  
post #6 of 6 (permalink) Old May 17th, 15, 08:51 PM
Senior Tech
MIKE
 
miket1's Avatar
 
Join Date: Nov 2007
Location: IL.
Posts: 101
Re: MSD 6AL/pro dizzy/blaster2 coil - no spark

Ya I had a 6A box go bad last year, one time it would start, next time not, replaced the box and starts every time.
miket1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome