Backup lights issue - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old Jul 3rd, 15, 10:28 PM Thread Starter
Senior Tech
 
Join Date: Sep 2003
Location: Richmond, VA
Posts: 162
Backup lights issue

I have a 68 RS, the back-up lights only work if you go from Drive to Reverse. If you go from just Park to Reverse, the rear backup lights do not work?

Fuses look good, bulbs work, any ideas on cause?

Thank you in advance for help.

Chuck
bluesdog is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old Jul 3rd, 15, 10:40 PM
Senior Tech
George
 
Join Date: Aug 2014
Location: LI,NY
Posts: 1,057
Re: Backup lights issue

Its most likely the neutral safety switch which also activates the backup lights on automatic equipped cars. If your shifter is on the column, its located under the dash on the column. If a floor shift it should be mounted on the shifter. It may just need an adjustment or it may be on the way out, or it may just need a good cleaning.
carbuff67rs is offline  
post #3 of 8 (permalink) Old Jul 4th, 15, 06:34 AM Thread Starter
Senior Tech
 
Join Date: Sep 2003
Location: Richmond, VA
Posts: 162
Re: Backup lights issue

It is automatic on column. Thanks for reply, I'll check out today.

Regards
bluesdog is offline  
 
post #4 of 8 (permalink) Old Jul 4th, 15, 01:05 PM
Gold Lifetime Member
jared
 
Join Date: Sep 2008
Location: Fairfax, Mo
Posts: 1,097
Re: Backup lights issue

Has to be just an adjustment issue.
jcfcamaro is offline  
post #5 of 8 (permalink) Old Jul 5th, 15, 12:26 PM Thread Starter
Senior Tech
 
Join Date: Sep 2003
Location: Richmond, VA
Posts: 162
Re: Backup lights issue

I bought a new Neutral switch from Napa (part #NS6410) which is the only one they had for 68 camaro, AT, 327 and it did not fit, they did not have one that specified column shift or not. On the first picture you can see the plastic 1/2 inch or so white tab is a little wider than the original (original part on bottom).

The second photo shows the bottom curve radius is different that original curve radius so it will not seat over the steering column.

YearOne has part number MJ89 and R696 but I cannot tell if correct by picture. Anyone know where I can get correct switch or get this rebuilt?
https://www.yearone.com/SearchResult...ackup%20switch





Thanks
bluesdog is offline  
post #6 of 8 (permalink) Old Jul 17th, 15, 04:47 PM Thread Starter
Senior Tech
 
Join Date: Sep 2003
Location: Richmond, VA
Posts: 162
Re: Backup lights issue

Got correct new part and backup lights work but car starts in Drive, which I don't think it is supposed to. I need to adjust switch but no idea how. I installed with while in Neutral.

Any ideas?
bluesdog is offline  
post #7 of 8 (permalink) Old Jul 18th, 15, 06:14 AM
Gold Lifetime Member
Jeff
 
yellow69RS's Avatar
 
Join Date: Jul 2007
Location: Aurora, IL
Posts: 5,147
Send a message via Yahoo to yellow69RS
Re: Backup lights issue

The switch is slotted to rotate around the column slightly. IDK why it is not spot on if the pin was in the switch and the trans in neutral.

Jeff
yellow69RS is offline  
post #8 of 8 (permalink) Old Jul 18th, 15, 08:05 AM
Senior Tech
Al
 
Join Date: Nov 2002
Location: Vancouver, USA
Posts: 10,511
Re: Backup lights issue

I don't believe the switch has detents in it, it's just a slider. So as said, loosen the mount bolts, rotate the switch slightly (guessing clockwise), retighten and test. Repeat as needed. Adjust it so that it only starts in park and neutral, and the backup lights only work in reverse. Pretty simple, really.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
BPOS is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome