crazy problem - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Jul 14th, 15, 08:53 AM Thread Starter
jr
 
Join Date: Jul 2015
Location: usa
Posts: 2
crazy problem

i have a 1986 berlinetta camaro it has a 2.8 engine,now here is the crazy part the check engine light its not on an its not off its blinking on an off ,and when i hook computer up to it the code that comes up calling for a map sensor but the 86berlinetta dose not have a map sensor so can u tell me y thanks
chevyman201 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jul 14th, 15, 10:11 AM
Senior Tech
George
 
Join Date: Aug 2014
Location: LI,NY
Posts: 1,057
Re: crazy problem

You probably have a broken vaccum line to the maf or baro or evrv or whatever the car has. The book for the code probably says map but is probably wrong. Is it a haynes or chiltons manual? What does the sticker under the hood say with the vaccum routing diagram? Does it show a map or maf or baro or what? I would check all those lines for a broken hose.
carbuff67rs is offline  
post #3 of 4 (permalink) Old Jul 14th, 15, 10:19 AM
Senior Tech
Karl
 
VetteFreak's Avatar
 
Join Date: Jul 2013
Location: New Bloomfield, PA
Posts: 922
Garage
Re: crazy problem

It could also be referring to the "oxygen" sensor in the exhaust manifold bung between the muffler and engine. Pull the wire off and see what happens to the "Check Engine" light when you start the engine.

Karl / VetteFreak
69 Camaro RS 350/350TH...Burgundy...711-Black Int/Houndstooth Seats
2007 Corvette Conv. LS-2/A6...Monterey Red/Black Top & Int
VetteFreak is offline  
 
post #4 of 4 (permalink) Old Jul 14th, 15, 11:25 AM
Moderator
John
 
Vega$69's Avatar
 
Join Date: Sep 2010
Location: Vegas NV/Wesley Chapel FL
Posts: 12,915
Garage
Re: crazy problem

Vac Sensor next to carb

2017 Corvette ZO6 with ZO7 Option
66 Chevelle Protour LS3/525(SOLD AT Mecum 2018)
69 SS396 Cortez Silver(SOLD)
69 Z28(Sold)
69 Pro Tour - LS3/T56
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
(SOLD)
69 Pro Tour - LS7/T56 (SOLD)
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

69 Z28/RS Tribute355/5 Speed (SOLD)
69 RS Clone 427/TH400 (SOLD)
67 RSZZ502/5 Speed (SOLD)
69 Camaro 406 SBC/TH400 (SOLD)
Vega$69 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome