68' left headlight - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Aug 1st, 15, 10:27 AM Thread Starter
Mark
 
Join Date: Jun 2015
Location: ofallon, MO
Posts: 14
68' left headlight

I have a left headlight on a 68 RS that wont work at all. The right will no problem, which is odd to be because the right one piggy backs off of the left. I have gone through the wiring diagram and am struggling with the fix here, it seems so simple. Any help?
mthorn is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Aug 1st, 15, 10:54 AM
Senior Tech
Sean
 
Join Date: Feb 2002
Location: N.W. Washington
Posts: 7,969
Re: 68' left headlight

I'm assuming you have verified the headlight is not bad.
Have you checked for 12v power at the plug? (that plugs into the back of the light).
There is a ground from the harness that screws to the core support on the engine side (at least on my rs there is, should be the same) and that's another likely culprit. Check those two things, seems like about 2/3 of the time it's a bad ground with our old cars.

Sean

1968 rs with an old school 354" SB2.2 pump gas motor.

Repetition does not transform a lie into a truth.

Franklin D. Roosevelt
68rs406 is offline  
post #3 of 6 (permalink) Old Aug 1st, 15, 10:55 AM
Senior Tech
Dale
 
Join Date: Sep 2000
Location: Glendale,AZ.U.S.A.
Posts: 982
Re: 68' left headlight

What are you missing, power or ground?
The Rt and Lt lights do not share the ground. They have separate grounds

68 Dana 302, 68 rs 327 daily driver/family car, 71 rs, track car/ driver, 68 firebird 400, 70 formula 400, 73 type LT, 98 TA, 2 goofy kids and an incredible wife.
dale68z is offline  
 
post #4 of 6 (permalink) Old Aug 1st, 15, 12:15 PM Thread Starter
Mark
 
Join Date: Jun 2015
Location: ofallon, MO
Posts: 14
It's the original wiring so I couldn't tell where the back ends of a couple of the wires were. Long story short I took off all the black the tape that last owner had and found it was a bad ground. After changing it over to an internally regulated alternator it looks like I never reconnected it but couldn't see it because of the best of wires ?. I keep saying I need to do the rewording. Looks like I just need to do it. Thanks for your help.
mthorn is offline  
post #5 of 6 (permalink) Old Aug 1st, 15, 12:21 PM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,511
Garage
Re: 68' left headlight

AAW makes a great headlight harness in the factory fit line, simple half day - two beer project


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
post #6 of 6 (permalink) Old Aug 1st, 15, 04:01 PM Thread Starter
Mark
 
Join Date: Jun 2015
Location: ofallon, MO
Posts: 14
Thanks for the info. I appreciate it.
mthorn is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome