69 Factory tach with HEI ignition - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Sep 6th, 15, 08:44 PM Thread Starter
Senior Tech
Craig
 
Craig1969's Avatar
 
Join Date: Jan 2013
Location: East Coast
Posts: 711
Send a message via AIM to Craig1969 Send a message via MSN to Craig1969 Send a message via Yahoo to Craig1969
69 Factory tach with HEI ignition

My car has a 383 strokes with an Accell HEI distributor and a Summitt brand (made by MSD) box. On the tach out lead, connecting to my tach wire does nothing. I bought a new tach but don't want to smoke it IF the HEiI is killing it. I know many here run HEI and factory techs, what is your secret?

Thanks, Craig

Prepare to be the center of attention when you drive a first generation Camaro. You will be gawked at. Grown men & women will coo like children when you drive past. Children will scream like babies. Dogs & cats will get along. Does it get any better?
Craig1969 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Sep 6th, 15, 09:11 PM
Banned
Chet
 
Join Date: Apr 2014
Location: Oakland County
Posts: 1,353
Re: 69 Factory tach with HEI ignition

You need to build a tach filter. Search the site for various schematics. I never had any luck. I had to have a modern tach's guts put in my tach. My wasn't an original GM tach, it was OER repop.
onefiness is offline  
post #3 of 4 (permalink) Old Sep 6th, 15, 11:56 PM
Senior Tech
Steps
 
Join Date: Dec 2005
Location: New Zealand
Posts: 13,316
Re: 69 Factory tach with HEI ignition

I connected up my factory tach to a GM HEI back in the mid 80s pre internet ...simple pull the points.. by pass ign ballast wire... have done some serious mileage, on 3rd Dizzy and never had a problem with the tach... the current dizzy is a Chinese GM copy HEI with copy module.. and no issues

But what is being used here is after market stuff with MSD....
As suggested above...run a forum search on the subject.. and while at it read up on the MSD.. you may end up dropping that and spend a little time on regular car maintenance instead.. reason is explained in old posts on the subject.

My Spelling is not incorrect...it is creative

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Steptoe is offline  
 
post #4 of 4 (permalink) Old Sep 7th, 15, 02:22 AM
Admin/Super Moderator
Brian
 
69-Pace's Avatar
 
Join Date: Jun 2010
Location: Connecticut USA
Posts: 12,511
Garage
Re: 69 Factory tach with HEI ignition

The filter sticky from the electrical forum...
https://www.camaros.net/forums/showthread.php?t=309026


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

1969 Z11 Pace Car - L48 350cid/300hp - 4 Speed Muncie 12 bolt rear.

Super Moderator Team Camaro
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
to send me a private message
69-Pace is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome