Pass key problem - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old Aug 9th, 03, 03:34 AM Thread Starter
 
Join Date: Jul 2003
Posts: 5
Wink

Hi I was wondering if anyone could help me i have a 89 camaro with the pass key ignition system my problem is that it keeps coming on for no apparent reason for instance i would drive it about come back home turn it off then go to switch it back on and it wont start and i have to leave it for 15 - 60 mins before retrying it and even then sometimes it wont start. Ive tried resetting the ecm but no luck so now im thinking about disconnecting the pass key somehow. If anyone knows how to disconnect the pass key or somehow by pass it i would be gratefull for your help Cheers.
Ant Wells is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old Aug 9th, 03, 11:52 AM
 
Join Date: Jun 2003
Posts: 60
Post

i think if it starts at all its not the vats system. check the distributor module for good reference voltage to the ecm
gunny is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome