'69 Factory Tach Test - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old May 29th, 00, 05:32 PM Thread Starter
BUD
 
Join Date: Aug 1998
Posts: 71
Does anyone know how to check a tach out to see if it works before installing in the dash?
BUD is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old May 30th, 00, 06:43 PM
Senior Tech
Dave
 
Join Date: Jan 2000
Location: Burley, Idaho, USA
Posts: 496
I'm having the same problem. Just bought an original tach for a 69 and installed it in the dash and it does nothing. Checked the wiring with a dwell meter and everything seems fine. I guess I'll have to remove it and hand wire it up. If anyone knows how to test one to make sure it's working please respond. Thanks
Black69 is offline  
post #3 of 3 (permalink) Old Jun 6th, 00, 06:24 PM
Tech Team
 
Join Date: Jan 2000
Location: Martinsburg WV, 25401
Posts: 34
I checked mine (68) by running a lead from the negative side of the coil to the "tach" signal input to the the tach Battey + to the b+ part of the tach and grounding the base. Worked great. Hope this helps-Dan in WV
68rally is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome