help - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old Aug 23rd, 03, 04:43 PM Thread Starter
Tech Team
 
Join Date: Nov 2002
Location: Groveton,NH, USA
Posts: 39
Question

I got my wiring all hooked up finally and I have a problem that I haven't seen before. When I hit the brake pedal the dash lights come on. it's like when you pull the light switch out half way and the valence lights and tail lights come on. The brake lights do work though. What's the problem?
Thanks, Dan

°peanut!<br />'69 camaro<br />327, M-21 4 speed <br />3.08 10 bolt<br />IN THE MAKING<br /><a href="
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
target="_blank">www.geocities.com/peanut46g2006/peanut.html</a>
peanut46g is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old Aug 23rd, 03, 05:18 PM
mwh
Senior Tech
Marc
 
Join Date: Sep 1999
Location: Champaign, IL, USA
Posts: 254
Post

Sounds like a grounding problem. Are all your ground wires hooked up under the dash? What about in the trunk?

I had some similar problems and I traced them down to flaky ground connections.

Good hunting!

-Marc
mwh is offline  
post #3 of 6 (permalink) Old Aug 27th, 03, 02:49 PM Thread Starter
Tech Team
 
Join Date: Nov 2002
Location: Groveton,NH, USA
Posts: 39
Post

all my grounds are hooked but I will clean them up and give them better bare metal. thanks

°peanut!<br />'69 camaro<br />327, M-21 4 speed <br />3.08 10 bolt<br />IN THE MAKING<br /><a href="
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
target="_blank">www.geocities.com/peanut46g2006/peanut.html</a>
peanut46g is offline  
 
post #4 of 6 (permalink) Old Aug 31st, 03, 08:57 AM Thread Starter
Tech Team
 
Join Date: Nov 2002
Location: Groveton,NH, USA
Posts: 39
Unhappy

I checked all my grounds but it is still doing it.

°peanut!<br />'69 camaro<br />327, M-21 4 speed <br />3.08 10 bolt<br />IN THE MAKING<br /><a href="
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
target="_blank">www.geocities.com/peanut46g2006/peanut.html</a>
peanut46g is offline  
post #5 of 6 (permalink) Old Aug 31st, 03, 10:24 AM
Senior Tech
 
Join Date: Sep 2001
Location: Temple City, Ca
Posts: 523
Post

Follow the steps that Big Sky did. I'm assuming you mean the turn signal lights on the dash.
https://www.camaros.net/forum/ultimat...;f=10;t=002453
John_Muha is offline  
post #6 of 6 (permalink) Old Sep 1st, 03, 04:05 AM
Senior Tech
 
Join Date: Mar 2003
Location: Bayou Country, LA
Posts: 293
Post

Check to see if your hazard light switch is engaged and that your emergency flasher is installed.
Randy S is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome