no break or rear hazard lights - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Feb 15th, 05, 06:52 PM Thread Starter
 
Join Date: Feb 2005
Location: Florida
Posts: 2
Post

I have all lights except break and rear hazard lights.
they are both on the same circuit? Dont know if its the hazard warning sw or light sw. Any help would be nice. Hard wired stop lamp sw wiring orange to white, have 12V. Not getting voltage on brown out of light sw to rear.
67davecamaro is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Feb 16th, 05, 02:20 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,864
Garage
Post

Brown is tail/license light. Y is Yellow for
left turn/brake light. DG is dark green for right turn/brake light. Brown from headlamp switch.

DG & Y come from turn signal connector after the left driver kick panel connector. If fuel gauge, tailights work, then can assume(?) this connector is okay.

White wire from brake switch goes to Haz sw, the end terminal of the steering column connector. Haz sw parallels lt & rt turn signals, same circuit for brake lights. Haz sw off, both brake on until turn sig is selected. Then power from t/sig to either selected circuit, ie, DG for rt turn/brake, Yellow for left turn/brake.

Welcome to the Club! Clear as mud, ay?

Give a man a rescued dog for the health of both their souls. May 2017 ROTM Winner - Thank you!
'
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
CUBS - 2016 World Series Champions - Thank you, Joe Madden Ö enjoy your next chapter.
Everett#2390 is offline  
post #3 of 4 (permalink) Old Feb 16th, 05, 05:46 PM Thread Starter
 
Join Date: Feb 2005
Location: Florida
Posts: 2
Post

Everett#2390 thank you very much for your help. Should have known that the brown went to all of the lights in the rear. I jumped into the hazard switch and found the two brass pieces on the turn signal cam, I only put springs back on one of them. Put springs back on the other brass piece and got rear hazards and break lights. Dont want to tell put some one else might do the same. Again thank you.
67davecamaro is offline  
 
post #4 of 4 (permalink) Old Feb 17th, 05, 02:14 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,864
Garage
Cool

No problem, glad to be of help. [img]graemlins/beers.gif[/img]
Everett#2390 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome