Starter wiring with MSD Connection - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old Feb 1st, 03, 04:06 PM Thread Starter
 
Join Date: Mar 2002
Location: Pleasanton, Ca. USA
Posts: 11
I have just finished installing a new MSD 6a ignition with a MSD distributor with a new wiring harness and a new starter. The starter worked while the engine was being dyno tested. Now when I try to start the engine for the first time in the car the starter will spin but not engage. I am not sure if the MSD ignition has me wiring up the starter correctly. Right now there is one connection from the solenoid to the purple wire on the wiring harness. This is suppose to be the ignition switch wire. I have the battery connected to the starter alond with the power feed from the MSD6. There is nothing connected to the thrid terminal on the starter. Normally this would wire up to the coil. However MSD states not to wire anything else to the coil.

Am I missing something? Or is my starter just bad?
swinks is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old Feb 1st, 03, 06:29 PM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 31,864
Garage
Your post reads correctly. Purple wire to SOL terminal.

You might disconnect the MSD box and try to start just to see if engine spins. But, it sounds like starter may be bad.

Remove starter from engine and bench test with jumper cables.

------------------
Everett "OBJECTS IN THE MIRROR APPEAR QUICKLY UPON RAPID DECELERATION"
Everett#2390 is online now  
post #3 of 3 (permalink) Old Feb 2nd, 03, 06:39 PM
Moderator
David Pozzi
 
davidpozzi's Avatar
 
Join Date: Nov 1999
Location: Central California, USA
Posts: 10,100
if it's a mini-starter, make sure you are using the correct pair of holes for the diameter flywheel you are using.
David

------------------
Check my web page for First Gen Camaro suspension info:
David's Motorsports page
First Gen Suspension Page
67 RS 327 original owner. 69 Camaro Vintage Racer, 65 Lola T-70 Chev SB Can-Am Vintage Racer
davidpozzi is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome