Turn it off! - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old Aug 20th, 03, 09:52 AM Thread Starter
 
Join Date: Jul 2003
Posts: 3
Post

hello, hello
new altanator. there are three wires coming from the side. a red, black and brown wire. i have no idea where they all go now. she is a '89 RS 305. i need to know what they do and where they go. the other wires going to it are a small brown wire and a 12g red wire. the books i have do not have the wire hook-ups. someone please help. thank you
nate
nate89 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old Aug 20th, 03, 02:51 PM
Senior Tech
 
Join Date: Sep 2001
Location: Temple City, Ca
Posts: 523
Post

I probably won't be able to help much but an alternator doesn't have any wires coming out of it. There is a spot to plug a connector into and the large terminal on the rear. I guess I'm confused. Did you get this out of another car and cut the plugs off?
John_Muha is offline  
post #3 of 5 (permalink) Old Aug 21st, 03, 06:14 AM
Senior Tech
Jim
 
Codi's Avatar
 
Join Date: Nov 2000
Location: Kettering Ohio
Posts: 3,163
Post

The big red wire is the battery volyage wire. It is attached to the large insulated lug at the rear of the alt. The other two are for the plug in at the internal regulator.

Daddy's Hot Rod.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Codi is offline  
 
post #4 of 5 (permalink) Old Aug 21st, 03, 07:12 AM Thread Starter
 
Join Date: Jul 2003
Posts: 3
Post

the wires are coming out of the connector into the alt. there is already a large red wire (battery) hooked to the back of it. still have no idea where the other three (red, brown and blk.) wires from the connector go? or what they need to go to? thank you for the help. keep it comin.
nate89 is offline  
post #5 of 5 (permalink) Old Aug 23rd, 03, 06:12 AM
Senior Tech
 
Join Date: Sep 2001
Location: Temple City, Ca
Posts: 523
Post

Sounds like you have a CS alternator. This site is more geared towards the earlier Camaros but this might be what you are looking for.
http://www.alternatorparts.com/cs130_sbpage1.htm
John_Muha is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome