ignition won't shut off - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Apr 29th, 01, 05:51 PM Thread Starter
 
Join Date: Apr 2001
Location: Corvallis, Oregon, USA
Posts: 1
Post

I have a 9182 sprotscoach motorhome with a GM 454 ci engine that wants to run ALL of the time. I cannot get it to shut off with the keys!!! I replaced the entire ignition switch and also the solonoid on the starter and i still have to choke it off or starve it for gas to get the engine shut down. Any ideas of how to correct my problems will be appreciated. Thanks to each of you in advance. Please e-mail me as soon as possible as we are headed back to Idaho in 2 more days.
Al Blasch is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Apr 30th, 01, 05:54 AM
Super Moderator
Bess-68's rule
 
Everett#2390's Avatar
 
Join Date: Sep 2000
Location: Va Beach VA
Posts: 32,019
Garage
Cool

Check altornator wiring, seems to me if the field winding is not interrupted, then eng keeps running.

I believe the wiring goes through the ign sw if not through a relay(?).
Start eng and turn off ignsw, then unplug the connector on alternator, eng should die.

Also, check to make sure no bare wires at starter solenoid,

Add a toggle switch to the 12v wire (red) to the distributor. Use this to open up the HEI circuit.

Everett 68/350/PG/11.90/115mph
Everett#2390 is offline  
post #3 of 4 (permalink) Old Apr 30th, 01, 06:34 AM
Senior Tech
 
Join Date: Aug 1998
Location: Winnetka (aka L.A.), Ca.
Posts: 103
Post

My bet is that Everett's comment on the wiring to the alternator "energizer" not being correct is it.

Were there wiring changes made at the ignition switch when this problem came up?

The line that goes to the alternator HAS to come from a seperate terminal at the ignition switch! If it doesn't, the system can "back-feed" the line and the alternator keeps putting out.

Follow Everett's steps and you can confirm this.

------------------
Wes. Vann
Technical Reference Section
Wes V is offline  
 
post #4 of 4 (permalink) Old May 1st, 01, 06:52 AM
 
Join Date: Mar 2001
Location: dallas tx usa
Posts: 11
Post

The ignition wire that runs to the white wire I believe on the alt. has a resistor that drains the voltage when you kill the moter that allows the engine to shut down. Previous reply about turning the ignition off and unplugging the alt. plug will confirm this. I just added a relay to control this on my sons camaro. The original wiring was all butchered.
mike adams is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome