burning alt. wires - Team Camaro Tech
Electrical & Wiring Troubleshooting electrical.

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old Jun 13th, 01, 07:49 PM Thread Starter
 
Join Date: Feb 2001
Location: Seattle Wa. USA
Posts: 20
Post

68 camaro, I have wires overheating and burning up that come off the alt. what could it be ??????????
thanks Doug
remodel is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old Jun 15th, 01, 08:37 PM
 
Join Date: Jun 2001
Location: Minnesota. U.S.A!
Posts: 4
Post

wire size to small? bad connection? hooked up incorrectly? grounding out somewhere? when troubleshooting, the first rule of thumb is to look for the obvious. then look again because it was probably so obvious you didn't see it the first time.. i hope this helps a little if any..

------------------
Ken camino is offline  
post #3 of 4 (permalink) Old Jun 23rd, 01, 09:21 PM Thread Starter
 
Join Date: Feb 2001
Location: Seattle Wa. USA
Posts: 20
Post

gues what the condencer in the alt was loose ans shoting out inside the alt. Ps I still can't get it to charge.
remodel is offline  
 
post #4 of 4 (permalink) Old Jun 25th, 01, 05:26 AM
Gold Lifetime Member
Rick
 
Join Date: Feb 2000
Location: Accord, NY
Posts: 4,815
Post

At this point, I would suspect that the diodes went away inside the alternator. They don't tolerate much abuse!

------------------
Rick Dorion
69 RS Conv,355,M20,4.10's
RickD is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Team Camaro Tech forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address.
NOTE we receive a lot of registrations with bad email addresses. IF you do not receive your confirmation email you will not be able to post. contact support and we will try and help.
Be sure you enter a valid email address and check your spam folder as well.



Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome